Jump to content
Sign in to follow this  
RAFA

class attributes and line thickness

Recommended Posts

I am trying to set my dimension class to have line thinkness of 3mil and for some reason it wont' take anything but the standard thicknesses. so if i pick 5mils it is ok but 3 wont' work. unless I go and pick my dimension one by one and fix them. I am on VW08 with SP3.

Is anyone else having this problem and how can I fix it please.

Share this post


Link to post

Just edit the dims class, select your line thickness then tick the use at creation box

Share this post


Link to post

I know what you are talking about and I have already done it and it works only when you choose a standard line thickness. If you choose a line thickness from the set thickness menu it won't work. give it a try. I am thinking it is a bug.

Edited by RAFA

Share this post


Link to post

It works fine if you have selected the check box "Use at Creation"

Then if you want to change the line weight, changing in the class edit box you will then change all the dims.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...