Jump to content
Sign in to follow this  
nickdsa

More DLVP and class override problems....

Recommended Posts

I'm trying to create a 3-d model of a multi-family housing complex. I've created a detailed model of a single unit ( a two-story row house). I used DLVPs to create several of these units in a row. No problem so far. But when I go to set class overrides on the different viewports to show different exterior finishes on the walls of each unit, nothing happens. The DLVP seems to pickup 2d overrides (fill and pen attributes) but not 3d textures. All of my walls are classed appropriately. When I try using class overrides on a SLVP, everything works fine. But I need the intermediate step of the DLVP to show the multiple units side by side. Any suggestions? Is this a known bug or user error? Thanks.

Share this post


Link to post

be cautious how you use references, dlvps and slvps as indicated on my vw bim? hah rant posted today. the slvps and section vp overrides seem to be limited to classes utilized in the current file, not necessarily classes "imported/referenced" from another file...see if that may be your case...it certainly was in ours.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...