Jump to content
Sign in to follow this  
boundnorth

Plant Component Problems

Recommended Posts

I'm having problems with the various plant symbol components. I'm trying to remove all color from the drawings so I can print them out in B&W. The plant symbol color is controlled by the visibility of each component, not by clicking the B&W only in Document Preferences. Some of the plant symbols seem to combine color fill and outline in the outline component and when I turn off the visibility of all components except outline & plant tag, I'm left with the cross and the plant tag - no outline.

I've tried editing the symbol, duplicating the outline component, re-naming it color fill, and emptying the fill color from the outline component, leaving just the pen, but I still end up with just the cross and the tag visible in the drawing, no outline. These are plant symbols that came with VW, not new symbols I've created.

Share this post


Link to post

Never mind, think I've figured it out.... went in to edit the definition of a number of symbols and found that I had "no outline' checked. Always the simple things that trip me up.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...