Jump to content

Hello Community!

This Saturday, May 30, from 9am – 12pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

Sign in to follow this  
MikeC

Design layer viewport issue

Recommended Posts

I have had some problems with objects vanishing when rendered. This is what I have found

Create any 3D object, give it a class.

Create a design layer viewport of that object layer

Give the DLVP a class but not the same as the object

Edit the DLVP in the OIP making the class of the DLV invisible. ie this class should be visible in both layers but not visible in the DLVP

Change to a 3D view, the object will visible in wire frame but if you render it it will vanish !

I first came across this when working to a tight deadline but now that I know what is happening I can avoid it.

There is also something similar going on with symbols in viewports but I have not got to the bottom of that yet.

Share this post


Link to post

I've run into the same problem with symbols. Didn't realize at first that it was related to this one.

I have updated and still have the issue.

See my posting on the 31st.

Scott

VW 2008

Win Vista

Share this post


Link to post

Have you tried updating the PIOs?

Go to Tool:Utilities:Update PIOs

This should convert the old style PIOs to the latest and greatest format.

Pat

Share this post


Link to post

I have now updated to sp3 but it didn't help. I will report it as a bug as you suggest.

Share this post


Link to post

I have had the same problem, I had one object and in openGL half of the object appeared as hidden line and the other half openGL, in final quality renderworks and wire frame looks fine.

Edited by CS1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...