Jump to content
Sign in to follow this  
mpkeane

Plant Symbol Corruption

Recommended Posts

I am revisiting this problem -- I haven't been able to solve it and it has become a terrible time drain.

I am working on a Mac PowerBook, using OS 10.4.11, with VW Designer (Educational Version) 12.5.1.

I have a problem with plant symbols ?disappearing? as I use a file. When I work in a newly created file there is no problem, but as I work on files, anything related to plant symbols seems to corrupt.

For instance, plant symbols disappear from the Plant Symbol palette as I use them. You can see a screen shot of a corrupted Plant Symbol palette at the following link. The symbols for CTG, G4, and OTD have gone blank. Can this file be restored somehow?

http://mpkeane.com/uploads/Plant%20Symbols.png

Is there a way to clean up this file or somehow rebuild the plant symbol resources for this one file?

Additonal Clues:

1) I got this error message when I tried to use the Place Plant tool.

Error: _4702 _144 - You must ALLOCATE the dynarray before using it.

2) Another strange thing: regarding the plant symbols that "disappeared" but now have "come back" -- when I apply them, they show up fine if all Gray Other or Show Others is chosen under Class , but when I choose "Active Only" for the class, they appear under NO class at all.

3) Once the problem develops in a file, if I change anything about the plant symbol (i.e., add a tag, change its class, Change Plant Grouping under AEC) the symbols disappear from the screen.

4) The problem may be associated with plants that were inserted as groups rather than as single plants.

5) Once the file is corrupted, if I copy and paste the plant symbols into a new file, they don't show up at all.

6) The following link shows an error message. I exported the problem file as a .dwg and re-imported into Vectorworks. When I tried to use the Plant Tool in that new file, I got this error message.

http://mpkeane.com/uploads/Plant%20Symbol%20Error.png

Any help would be greatly appreciated.

Marc

____________________

Share this post


Link to post

To add to the list of possible clues:

I find that the problem seems to be associated with plant symbols that I have edited, specifically those that I have changed under Attributes to have a Custom Fill of "None." If I change that Custom Fill again to something else (i.e., Solid or Symbol Fill) the symbols in the drawing that had disappeared then reappear, and the plant tool begins to work for that symbol again. I can then change them back to "None" and they work (but will they corrupt again sometime down the line??)

Marc

Share this post


Link to post

And one more clue.....

With the plant symbols that can still be seen in a corrupt file (the ones I inserted before the corruption began), if I set the Class to Active Only, the outer line of the trees can be seen but all the internal branching patterns disappear. Is this supposed to happen normally?

Marc

Share this post


Link to post

Marc,

First, are you using VectorWorks 12.5.1 or 12.5.3? If you are using the educational version you cannot update to 12.5.3. For this reason we suggested that our educational users request a free copy of VW 2008.

Also to get a better idea of what is happening. Please sent one of your problematic files to tech@nemetschek.net

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...