Jump to content
Sign in to follow this  
jchan

VectorWorks 12.5 Exchange Plugin for CINEMA 4D R10 doesn't work on OS10.5?

Recommended Posts

after I upgraded to OS10.5, the plugin doesn't work any more,

nothing happened after click on "save"

does anyone have this issue?

Share this post


Link to post

It will not work at the moment , Maxon are aware of the problem and are looking at it. Even if you save in Mac OSX 10.4 and send the vw4d file to 10.5 it still will not work.

The only option at the moment is to work in OS 10.4 and save the file as a C4d then take to OS 10.5 if you have that ability. This is the solution we are having to use with one of our Macs at present.

Updating to VW12.5.3 does not solve the issue only solves problems with VW and 10.5 .

Share this post


Link to post

thx Olster,

now, I do need to ask my colleague (he is using OS 10.4) to help me to export the file into C4D format for me,

need to work this way until we upgrade the programs,

Share this post


Link to post

Any news on the compatibility between VWorks and Cinema 4D whilst running in OS X Leopard? I have just bought this Mac and have installed VWorks 12.5.3 on it. The plugin for the R.11 demo version doesn't exist yet but does anyone use VWorks and Cinema 4D R.10 or 10.5 together within leopard? Any success?

Thanks

Nic Henderson

Digital Set Designer, Harry Potter & The Deathly Hallows

Vectorworks Fundamentals 12.5.3

Mac OS X Leopard/ 2 x 2.8GHz Quad Core Intel Xeon

NVidia GeForce 8800 GT 512MB

Share this post


Link to post

With new versions being released by NNA & Maxon, the chances of a fix for the older Exchange Plugin are probably unlikely. The problem must be between VW & Leopard. I was running a demo version of C4D 10.5 Arch Edition (Exchange built in) on a Mac and had no problem with exports from VW 12.5 running on a PC.

gh

Share this post


Link to post
Does VW 12.5 have 3Ds export? That format has some potential.

Yes and it works quite well. You don't get the same "container" that the Exchange plugin creates so updating from the VW file is not as easy.

gh

Share this post


Link to post

The plugin is not compatible with OSX10.5

Only the plugin of VW2008 and VW2009 is compatible with OSX10.5 and CINEMA4D R10,5 and R11

Share this post


Link to post

Only the demo version of R11(minus the VW Exch Plug) is available in the US so I haven't been able to see if it works with the existing 10.5 Plug.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...