Jump to content
Sign in to follow this  
Viper x

Plant list worksheet is counting height and width !

Recommended Posts

I have a 3rd column appearing on a plant list that is displaying and counting the height and width amounts ! also the total number of plants in the drawing, how do I turn this off/not have it do this please ?

Edited by Viper x

Share this post


Link to post

Select the database header row in the worksheet.

Drag the little SUM icon that you'll see to the height and spread columns. This will stop it summing the height and spread!

Share this post


Link to post

worksheets are a powerful tool in VectorWorks. Learning how to deal with them will dramatically improve what you can do them.

for those that have my Essential Tutorial Manual, work through the exercises on dealing with worksheets. For those that subscribe to the cadsupportonline.com user group, you will find information on dealing with worksheets by downloading the back issue 0708.

Share this post


Link to post

Need help please.

Again I have a drawing that is showing a third header line as shown below :

PLANT LIST

ID QTY BOTANICAL NAME COMMON NAME HEIGHT WIDTH

39 144 39 39 148000 97000

This line below the required ID line is counting/adding up all the height and widths and number of plants and it is printing on the plant list work sheet

I have tried to do what is suggested above but it will not remove this line.

How do I remove this line please ?

Edited by Viper x

Share this post


Link to post

That row is called the Database Header. Go to the little triangle pulldown menu above the column A header. Go to the line called Database Headers and uncheck it. The "Summing" row will disappear.

If you need to edit the formulas, you will have to reactivate the Database Headers.

Pat

Share this post


Link to post

Trouble is that also removes the header line I want,

ID QTY BOTANICAL NAME COMMON NAME HEIGHT WIDTH

Share this post


Link to post

It sounds like you have an extra Database Row that you have typed the header information into.

With the Database Headers turned on, click and hold in the row header of the row with the titles. It should have a little open diamond to the left of the row number. Change it from a Database row to a Spreadsheet row. It should not change anything you have entered in the row.

Now when you turn off the Database Headers, your title will still be there.

Pat

Share this post


Link to post

Thanks Pat that worked.

I do wonder at times why the techs/mods very often choose not to assist with what is probably a straight forward query, it sits on the board until a member goes out of their way to post a reply.

Sure it may have been asked before ( I always do a search mind you before posting ) or it may be a beginners problem, but you know..................

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×