Jump to content
  • 0
Sign in to follow this  
mjb

VW 12.5.3 Updater - "Resource Manager Error"

Question

In attempt to update VW 12.0.0 to VW 12.5.3 with the updater, I receive a "Resource Manager Error"

These are my installation steps:

1. I'm updating Application Version: 12.0.0.; Series A license; products include Fundamentals, Architect, Renderworks

2. downloaded "Updater installer for 12.0 or 12.0.1 Macintosh (revised 11/09/2007): 318.1 MB found at http://www.nemetschek.net/downloads/fundamentals/version12/12.5.3.php

3. created a back-up copy of my "VectorWorks 12.0.0" folder

4. mounted the "UpdateToVW1253.dmg" file

5. read the "read me" file

6. opened the "Update VectorWorks.app" file

7. went through "Authenticate, Read Me, Licence, Agree to Terms" steps

8. selected "VectorWorks 12.0.0" folder to be the destination folder to be updated to 12.5.3

9. installation window runs for approximately 15 minutes

10. window popped up "The installation completed successfully" with an "OK" tab on the window. Clicked "OK"

11. open "applications" folder

12. open the newly updated "Vectorworks 12.0.0." folder

13. the "get info" command on "VectorWorks.app" file shows Version 12.5.3. (80532)

14. open this "VectorWorks.app" and a window opens saying "Resource Manager Error"

15. upon clicking "OK" tab, another window opens saying "VectorWorks could not be launched because of an unidentified critical error. Check that you have enough memory."

Note:

1. My backup copy of Vectorworks 12.0.0 still works. All other applications work fine. Computer works fine. No problems at all.

2. I ran into this same problem a year ago in trying to update 12.0.0 to 12.5.1. Nemetschek ended up sending me a disk copy of the update to use. That did not work as well, so I've been using 12.0.0 ever since.

3. My colleagues have not had any update problems, however, I'm the only one on the iMac Intel Core Duo

Any ideas? (let me know if you require any more information)

_________________________

iMac4,1 Mac os x 10.5.1, 2 GHz, Intel Core Duo, 2 GB 667MHz DDR2 SDRAM, SMC Version 1.1f5

Share this post


Link to post

13 answers to this question

Recommended Posts

  • 0

Does the "Resource Manager Error" appear to be a Vectorworks related problem?

Share this post


Link to post
  • 0
Guest

I would first try moving your user data folder to another location, so that a new one will be created. Try this out, sometimes errors occur because of problems in the user files.

Alternatively, you could always copy one of the updated folders from the application directory of a coworker's machine. It will make use of your settings.

Share this post


Link to post
  • 0

I will try your first suggestion. Are you referring to a user data folder in the Vectorworks 12.5.3 folder or Macintosh HD>Users folders? I can only find a folder named "Microsoft User Data" in my Documents folder.

Share this post


Link to post
  • 0

The "Vectorworks 12.5.3" folder in my "Applications" folder does not contain a "user data" folder, nor does my "Vectorworks 12.0.0" folder (my Vectorworks 12.0.0 application works).

My coworkers do not have a "user data" folder in their Vectorworks application folder and their applications are working fine. One coworker is working on v12.5.3 and another on 12.5.1

Share this post


Link to post
  • 0

So, I don't have this "user data" folder. Can someone send me the contents so I can check to see if this is the problem.

Share this post


Link to post
  • 0
Guest jkelly

Oh, my apologies, I meant to say under your Users folder. The full path is /Users/mjb/Library/Application Support/VectorWorks (assuming mjb is your username on your machine).

Move this to a different location, and try running VectorWorks.

Again, my apologies for pointing you in the wrong direction.

Share this post


Link to post
  • 0

Found it. I moved the user data folder to the desktop, launched Vectorworks, and still no luck. I wonder if there's some glitch with my user account.

Share this post


Link to post
  • 0
Guest jkelly

I hate to recommend the ubiquitous 'repair permissions,' but that'd be my next stop.

Share this post


Link to post
  • 0

I tried "repair permissions"... no luck. I still get the "Resource Manager Error" when attempting to launch VW 12.5.3

Share this post


Link to post
  • 0

For the record, this problem has yet to be solved. Any other suggestions? (it would be nice to finally stop working in VW 12.5.0 with all it's glitches).

Share this post


Link to post
  • 0

Try trashing the preferences, 12.5.3 was the update for leopard

Also update 10.5.1 would be another route to try.

Share this post


Link to post
  • 0

Dont you have to do this in 2 steps, 12.0.0 to 12.5.1 and then 12.5.1 to 12.5.3?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...