Jump to content
Sign in to follow this  
Mark Dixon

Botanical Name on Plant list

Recommended Posts

This is a reported bug, which for some reason did not get fixed in any of the last two maintenance fixes.

Work around:

In the worksheet editor, click on "Database Headers"

Cell C3 should read "='Plant Record'.'Botanical Name'

Change "Botanical" to "Latin"

That will solve the problem.

Share this post


Link to post

set up correctly?.....they have been placed in the drawing with the place plant tool and have both names in the description. I use a custom tag with out the Latin Name......In 12.5 this did not make a difference....does it in 2008?

By the way, is there a way to "save" a "custom tag"?

Thanks

Share this post


Link to post

The custom tag does not make a difference for the plant report.

Did you recalculate the worksheet after you updated the database row?

There isn't a way to save a custom tag, but it's a good suggestion.

Share this post


Link to post

I am going back in to a drawing to add additional plants and make some changes to my plant choices. However, the changes are not reflected in the worksheet even though they are in the drawing. When I check the selected planted, I have them selected to be included in the report? What am not doing correctly. Thanks.

Share this post


Link to post

have you recalculated the worksheet?

double click on the worksheet.

there is a worksheet menu at the top left (an arrow pointing down)

click on this and choose recalculate

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×