Jump to content
  • 0

scale of imported files and 'model space'



I have imported an autocad file into VW2008. It gives me a sheet layer with everything correct and in the right place - if I annotate the viewport the scale is correct. However in the relevant design layer the drawing is very small and I guess it should be at 1:1 to match Autocad's model space. How do I import the file to give me accurate scaling and dimensioning in the design layer? I am almost there but that is worse than not knowing anything! Can anybody point me in the right direction please? Thanks

Oh, and I see that the custom scale of my viewport is 1:25.4 for a drawing that scales at 1:1000. This I think is important?

Edited by grangeian
Link to comment

3 answers to this question

Recommended Posts

  • 0

The import window gives you choices for modelspace scaling and units.

The 1:25.4 suggests you did something wrong in the Units section, since 25.4 is a conversion from inches to mm.

You can set the scale of design layers to 1:1 in the Scale section. But if you set it to some other scale, the dimensions on the design layer will still be accurate. It's not like in Autocad, where people sometimes draw something smaller than it really is in order to fake scaling. In a design layer, the geometry is always full size but the text, dimensions, and print area are paper-sized according to the scale.

Link to comment
  • 0

Thanks for that. I have changed the settings and imported the file several times under different scales but still don't get the expected or desired result.

The file is a 1:1000 paper space with I presume a 1:1 model space, although I am not sure as the base for the drawing could well be a 1:1250. I will keep playing with the import to try to solve the problem but if anybody has further thoughts I would be grateful as I have a fairly tight deadline - as ever!


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...