Jump to content
Sign in to follow this  
Diamond

Vectorworks Viewer - Section Viewports not rendering

Recommended Posts

Hi all,

I have asked this in another related posting, but I thought it was important enough to have it's own.

I cannot render (Hidden Line) section viewports in both the 12 & 12.5 versions of the Vectorworks Viewer.

Also I cannot open Vectorworks Viewer 12.5 at the same time as having VW 12.5.3 open. Does Nemetschek have a policy on this? As I have mentioned in another topic. It would be great to be able to have Vectorworks and the viewer open at the same time to be able to render viewports & print files in the Viewer whilst working in Vectorworks.

(For a little background info, I am working on a new project made up of around a dozen modelled buildings all referenced into a 3D model of the terrain.Even on an Intel Quad Core system, hidden line rendering elevations & sections take many hours.)

Anyone else experienced similar issues with section viewports or having the Viewer open with VW?

Thank you in advance.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...