Jump to content
Sign in to follow this  
Matt P

Plant Database update not working??

Recommended Posts

Am I missing something? a program to run it maybe?

Hi All,

I updated the vw plants database by downloading and swapping the two files for the two new ones. When i go to open the new VW plants database - it still wont open. This is what it says:

'The Primary file "VW Plants" is either not part of this application, is damaged, or is already open'

I've tried opening it from Vw too, it just crashes from there, and that message from the finder window file - I, of course, restarted my computer when it said that and tried again fresh, i've reinstalled it, reinstalled Sp2, even reinstalled Vw and still the same thing?

What have i done wrong?

Share this post


Link to post

Hi Matt,

Let's see if we can get this solved.

When you copied over the new files, where did you copy them to, your user folder or the application folder? This can make a difference.

When trying to launch from VectorWorks (or finder), from which folder is the program being launched from?

What problem were you having in the first place? Did the database not run at all before adding the update?

Be in touch and we'll see what we can do.

Judah Warshaw

Nemetschek NA

Share this post


Link to post

Hey,

I copied them to the finder folder, exactly where the origin is.

Originally vw would just crash, but i only tried it once, i knew there was an update so pretty much downloaded it straight away.

specifically:

Applications; Vectorworks 2008; Plant database; Vw Plants

That's the destination where it's being launched from too - i tried to launch it from 'plant database' and 'VW Plants' with the same results.

Thanks

Share this post


Link to post

Matt,

I'm going to have to ask you to try a couple of things.

If you do a clean install of VW 2008, and try to run the Plant Database, exactly what happens? If when you run it, there is a crash, there is something you can try.

The plant database, as delivered in VW 2008, had a problem running on Leopard in locations outside the United States. If you go to your regional settings and set them the US and then trying the database again, what happens? You can make the change by going to System Preferences; International, choose the Formats tab, and change the Region to United States.

The downloadable patch is specifically to fix this region problem. It is a known issue with FileMaker, and they made this update available to solve this issue. So we need to know what happens before applying the patch, and then what happens afterwards.

Another question: Do you own a copy of FileMaker itself, and if so, have you made any changes there? If you don't own FileMaker, you can ignore this question.

The main thing for now is to find out what happens when you start clean, and work from there.

Let me know how this goes and then we can see how to move forward.

Judah Warshaw

Nemetschek North America.

Share this post


Link to post

Hey it turned out i had the wrong disc Judah, so it's been sorted now - they sent me the right one.

Thanks though.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...