Jump to content
  • 0
Sign in to follow this  
MTB

Re-install VW2008 - XML Library could not load error

Question

(Mac version vw2008)

Have deleted app. library prefs, nemetschek files, everything I could find. Install from cd, then install SP2 and Plant database update. Still get XML library error, not able to load.

There is something totally wrong here. It would really help if there was a thorough script to 'uninstall' VW2008 completely. I have a sense that some file is not being deleted and is causing this behavior. If there is some other read/write permission or something that needs correctly someone in tech support please advise. Dead in the water now that VW will not startup.

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Update on error:

I deleted again all I could find on VW2008. Installed from cd, did SP1 upgrade then sp2 upgrade each separately. Still get "could not load XML library error. Re-install VW."

Will not attempt install again until I talk to tech support and that there is some different procedure. I see others are having the same issue so it is repeated error and behavior evidently.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...