Jump to content

VW does not print

Recommended Posts

I am trying to print from Vectorworks 8.5 on windows 2000 to an Encad Novajet Pro connected to a windows NT network. the plot file spools and then tells me that it's printing but then simply rolls off a blank sheet of paper and cuts it. Nothing prints. We have no trouble printing to this printer from other programs, including AutoCad.

Also, when it's spooling it says that it is printing page 1 of 9 (or whatever) even though I selected a 24x36 sheet.

We bought VW several months ago and have never been able to print successfully. This is very frustrating.


Link to comment

WE DID IT! After disconnecting our networked ENCAD Novajet Pro from the Windows NT network we succeeded in plugging it directly into a networked workstation. Once this was accomplished, printing anything worked just fine.

Does anyone know why this worked, when before the networked printer did nothing? We are baffled, but excited we can now print from Vectorworks!!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...