Jump to content
Sign in to follow this  
sakkaraju

Zoom function craps out

Recommended Posts

I've noticed that the Zoom capability of VW 8.5.2 is not very reliable especially at high resolutions. Objects seem to appear fine in blocks (and nested blocks). But certain objects seem to disappear at random. upon zooming in the drawing. This is very, very aggravating.

Anyone else have the same problems? BTW, I'm using a G4/500, 512 MB ram, ATI 128 with 32 MB VRAM. On a PC things seem to be even more unpredictable.

Share this post


Link to post

quote:

Originally posted by sakkaraju:

I've noticed that the Zoom capability of VW 8.5.2 is not very reliable especially at high resolutions. Objects seem to appear fine in blocks (and nested blocks). But certain objects seem to disappear at random. upon zooming in the drawing. This is very, very aggravating.

Anyone else have the same problems? BTW, I'm using a G4/500, 512 MB ram, ATI 128 with 32 MB VRAM. On a PC things seem to be even more unpredictable.


I've had this problem on a windows platform since day one of the first beta. I don't think I've even bothered reporting it because it's so relatively insignificant compared to the other bugs they are ignoring that have reported. They'll just tell you to buy the next rev.

Share this post


Link to post

quote:

Originally posted by sakkaraju:

I've noticed that the Zoom capability of VW 8.5.2 is not very reliable especially at high resolutions. Objects seem to appear fine in blocks (and nested blocks). But certain objects seem to disappear at random. upon zooming in the drawing. This is very, very aggravating.

Anyone else have the same problems? I'm using a G4/500, 512 MB ram, ATI 128 with 32 MB VRAM. On a PC things seem to be even more unpredictable.


INTERESTING to find this issue in VW as I am having the same problem in MC 7.03 on a PowerMac G3/400 with 64MB allocated to the application. At 100% I can view the floor plan just fine, once I zoom in to 200% (a scale where I can actually wortk on it) parts of the object dissappear. The annoying part is that this is not a consistent problem, but only with certain parts of the file? Does anyone have any suggestions on what is required of me to aleviate the problem. Would allocating more memmory to MC help?

THANKS for any suggestions!

Share this post


Link to post
Guest

As a suggestion you may want to check your internal accuracy of the drawing. Go to your Page menu > Set print area > look to the bottom left of the dialog box. If you have less then 3 zeros behind the decimal point of the internal accuracy this may signify that there are extraneous objects far away from your page. This may be the cause of objects seeming to dissapear upon zooming.

Are the objects that are dissapearing usually hybrid symbols?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...