Jump to content

serial number error on startup


Recommended Posts

When I start VW2008 (OS10.4.11 or 10) a message comes up at the start saying there is no valid serial number, please enter. I enter a number and the same error screen returns. I am locked out of VW2008.

I called tech support and we worked on it for over an hour, deleting this and that, rebooting, reloading VW, etc. Nothing worked.

I loaded OS10.5 on an external drive, loaded VW2008 on it and it worked. It works on my older PMG5 running 10.4.10.

I can't use 10.5 yet until IT tells me they have worked a network bug out.

The odd thing is it worked on my current machine (MBPro.3.3 Intel) until I installed 10.4.11 update.

I have done a complete reinstall of 10.4.10, but no luck.

I am dead in the water. Any ideas?


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...