Jump to content
  • 0
Sign in to follow this  
Guest

SP2 & DesignJet 500 - No Print

Question

Guest

Anyone have the same problem - after SP2 the Designjet do not want to print ?

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0
Guest

Have you tried uninstalling the printer and reinstalling the printer?

Share this post


Link to post
  • 0
Guest

Tried it with 3 x different versions available - the 2003 server one I used and the XP 64 bit and those available via VISTA.

Nothing helps Katie - unfortunately. SP2 just do not want to take it. If I go VW 12.5 it goes, if I print from anywhere else it goes but not SP 2.

Busy reloading with SP1

Share this post


Link to post
  • 0
Guest

You should not be using a printer driver other than what is authorized by HP for your OS. If you use another configuration, there's no guarantee from HP the printer driver will work or be stable.

I strongly encourage you to remove the printer driver, download the correct driver for your OS, reinstall and then try printing.

You may also want to try running Vista in the 32-bit mode to see if the printing issue is resolved that route.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...