Jump to content

IFC import problems


Recommended Posts

So far, import has worked OK, but I have not had a real job to import, just some test files from here and there.

Exporting, however, is a major headache. As I have just reported, not even NNA's Plug-in objects export correctly and the process is flawed.

In many occasions there has not been any real data in the IFC file - I was this morning surprised that I got a wall and a door go through and come back. (One can open an IFC file with a text editor and view the results. I have many times had all the "general" data, but no actual entities.)

The default destination (to which the export dialog jumps to every time) the VectorWorks application. No, not the "normal" application folder, but the one we see as the application. (A special type of folder that cannot be accessed.)

After you walk the dialog to the wanted destination and save, you have to go and change the filename: regardless of what options I have tried, the export file gets a name like "The Job.ifc.vwx". So, you go to Finder, Get Info, change the name and convince the OS that you really, really want to use "ifc".

In import the only relevant setting is, I think, Object or Project.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...