Jump to content
  • 0
Sign in to follow this  
nickdsa

VW 2008 Installation woes!!!! Please Help!!!

Question

I just installed 2008 last night on my Intel Imac running OSX 10.4.11. Now everytime I run either v 12.5.2 or v.2008 I'm getting constant crashes, every five minutes or so. There doesn't seem to be a pattern, sometimes it crashes opening and closing groups, sometimes changing print setup, other times autosaving. Please help! I can't work!

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
Guest

Try starting Console.app (/Applications/Utilities), and hitting refresh in there, then copying and pasting in here the last 30 or so lines. Perhaps there will be a clue there.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...