Jump to content
Sign in to follow this  
inchbald

Bugs, bugs, bugs...

Recommended Posts

This is a portion I recieved from a tutor:

A more generally concerning point is the stability of this new version of vectorworks. Three out of the seven people in my studio had such serious bugs appearing that there was no way they could currently do a project using the program. For one we hope that changing her MAC operating system (from Leopard to Tiger) will solve the problem but the other two are plagued by intermittently disappearing drawings and I am very worried that the issue when trying to print 3D drawings may arise for a number of people. The 3D drawings do not print, although 2D does print without any problems.

I have solved several problems, but these seem reccurent and each user is different. Every student has their own laptop, so each one is different. Does anyone know of a way to make these problems go away?

Share this post


Link to post
Guest

Disappearing drawings - as in missing from the computer?

If so, this is a known issue with the Finder and Leopard.

If anyone is experiencing unexpected functionality results, those should be set to bugsubmit@nemetschek.net to ensure they are addressed within VectorWorks (when it's a VW issue)

As for the printing issue - perhaps more information on what is being printed, printer type and driver, network/local, OS spec information, etc.

Please try to be as detailed as possible.

Share this post


Link to post

In response to my original post:

A more generally concerning point is the stability of this new version of vectorworks. Three out of the seven people in my studio had such serious bugs appearing that there was no way they could currently do a project using the program. For one we hope that changing her MAC operating system (from Leopard to Tiger) will solve the problem but the other two are plagued by intermittently disappearing drawings and I am very worried that the issue when trying to print 3D drawings may arise for a number of people. The 3D drawings do not print, although 2D does print without any problems.

Note that it's to do with different individuals on different machines. I figured that each machine was experiencing some level of problem that was fixed with tweaking hardware settings (such as updating old drivers or partitioning the hard-drive).

Disappearing drawings - as in missing from the computer?

Yes.

If so, this is a known issue with the Finder and Leopard.

If anyone is experiencing unexpected functionality results, those should be set to bugsubmit@nemetschek.net to ensure they are addressed within VectorWorks (when it's a VW issue)

If this is a known issue, do you know if there is a fix? Does the new released SP1 fix this issue?

As for the printing issue - perhaps more information on what is being printed, printer type and driver, network/local, OS spec information, etc.

Please try to be as detailed as possible.

The person is running a Lenovo Laptop running Windows XP Pro.

Intel Core 2 CPU T5500 @ 1.66 GHz

1GB or RAM

This person runs VectorWorks 2008 on the machine and it works fine, and when she prints a 2D model, it prints fine. When she prints a 3D model, the text prints (such as labels and the title) but the drawing does not.

Share this post


Link to post
Guest

Disappearing drawings - as in missing from the computer?

Yes.

If so, this is a known issue with the Finder and Leopard.

If anyone is experiencing unexpected functionality results, those should be set to bugsubmit@nemetschek.net to ensure they are addressed within VectorWorks (when it's a VW issue)

If this is a known issue, do you know if there is a fix? Does the new released SP1 fix this issue?

This is a Leopard issue, not a VW issue.

There are several mac websites reporting a Finder crash, resulting in lost files. It sounds just like what you describe.

You may want to contact Apple about this specific issue.

Share this post


Link to post
Guest

What printer are they printing to?

Do they have GDI imaging enabled in VW Preferences?

Share this post


Link to post
This is a Leopard issue, not a VW issue.

There are several mac websites reporting a Finder crash, resulting in lost files. It sounds just like what you describe.

You may want to contact Apple about this specific issue.

I updated one of the Macs and it fixed the problem. However, one of the other students runs Tiger. Does this problem also come under Tiger?

Share this post


Link to post

No, it's a Tiger issue. There are no Issues with VW - they're all related to Third Parties who do not communicate with NNA. As we know, NNA communicates with all third parties.

Share this post


Link to post
Guest

Are his files being "lost" on his computer or on a network?

What version of Tiger?

Share this post


Link to post

I have a file which loses doors almost every time I open it. What is the most useful way to submit it? Is there a best time; before, or after doors go missing? Of course I don't know which ones will disappear or when...

What other information will help to track this down? It's manageable for the moment, but dealing with random errors and omissions introduced to a CD set by vectorworks will be a major headache.

Share this post


Link to post

To those of you who are missing doors, turn on the Sills class.

Doors and windows (beginning with version 12) employ sub-classing so that they will work properly in both floor plans and ceiling plans. Window sills, door slabs, and door swings (which are tradtionally not shown in reflected ceiling plans) are assigned to the "Sills" class. Also, there are walls lines (or lintels, if you prefer) drawn in the Ceiling-Main class.

So for floor plans, turn on the Sills class and turn off the Ceiling-Main class. Do the opposite for reflected ceiling plans.

If you wish, you can change the names of these classes if you are using Standard Naming.

Share this post


Link to post
No, it's a Tiger issue. There are no Issues with VW - they're all related to Third Parties who do not communicate with NNA. As we know, NNA communicates with all third parties.

If there are no issues with VW, I wouldn't be here. True, the problems are more persistant with PC's than Macs, though. Out of 20 Macs, 5 have problems, though the problems with the 5 Macs are severe.

22 out of 40 PCs had problems, especially those with Vista currently installed. Although most of them required removing a lot of software and a reinstall to fix the problem a couple of their computers had to go back to the reseller. Good for them, though, they got newer computers in exchange.

Are his files being "lost" on his computer or on a network?

What version of Tiger?

The files are being lost on the computer. The file in particular is the one that submits the serial number and name of the user to validate the install of the program.

The computer is running Tiger OSX 10.4.11

Should I try reinstalling one more time?

EDIT: Tried reinstalling to no avail.

Edited by G0D

Share this post


Link to post
What printer are they printing to?

Do they have GDI imaging enabled in VW Preferences?

It depends. I think they are printing to either a DocuColor 250 or a DSc224 (both Xerox machines). I have asked them to try on HP DesignJet 90r, so I am waiting for hear what the status was.

I am not sure about GDI imagaing, but I will bring this up.

Share this post


Link to post

I have noticed and used the subclasses to produce floor and ceiling plans. The problem is that from time to time, one or more doors simply disappear from my plans. There is no trace of the missing door; no wall cut, jamb, or schedule entry. The rest remain and function normally.

I have been creating most of my doors by duplicating - do you think that could introduce instability in the file?

Edited by Seth / MG

Share this post


Link to post
Do they have GDI imaging enabled in VW Preferences?

I told them to disable it, and it worked fine. Thanks for this.

Do you know the reason as to why this would be a problem?

Does this problem only pertain to Windows?

Does this problem only occur on certain printers (with the GDI enabled)?

What is the function of this certain feature?

Share this post


Link to post
Guest

A few known issues with GDI imaging will be addressed in the next maintenance update.

GDI is what handles object opacity on Windows. (Quartz is the opacity engine when using a Mac)

If you are not using object opacity, leave GDI imaging off. Unfortunately, if you do have opacity set for some objects, you may need use a different method to achieve this until the next update is available.

Share this post


Link to post

<>

With respect to loss of user name and serial number, here is what I believe.

Sometimes on a crash, say something else, Finder or some application, crashes and you take the step of forcing a restart without properly closing applications, or if for some reason you force quit VW, something happens, maybe the VW preferences file gets corrupted. Maybe it completely goes away, I don't know. On relaunch it asks for serial number and user name.

It is an inconvenience but for me a very minor one.

10.4.10/12.5.3

Regards,

Donald

Share this post


Link to post
<>

With respect to loss of user name and serial number, here is what I believe.

Sometimes on a crash, say something else, Finder or some application, crashes and you take the step of forcing a restart without properly closing applications, or if for some reason you force quit VW, something happens, maybe the VW preferences file gets corrupted. Maybe it completely goes away, I don't know. On relaunch it asks for serial number and user name.

It is an inconvenience but for me a very minor one.

10.4.10/12.5.3

Regards,

Donald

I had this problem with VW2008. I deleted and reinstalled the program and the problem still persisted. In fact, I cannot get it installed on the machine at all.

Okay, I updated the student's computer to Leapord, then I installed the Service Pack 1 update.

I am still getting a 'No Valid Serial Number' error.

Any more suggestions?

Edited by G0D

Share this post


Link to post
Guest

G0D-

Is this a student license, or a professional license?

Is it dongled?

Share this post


Link to post

As stated in a previous post regarding "freeze-up on Save-as", I had the same problem as Donald (who has the precisely identical configuration as I do). So far, I've had no other stall-outs which required a "force-quit" or restart, but I'd hate for the other shoe to drop, so to speak. Hopefully, backing up preferences will prevent too much turmoil during any given work day.

Share this post


Link to post
G0D-

Is this a student license, or a professional license?

Student.

Is it dongled?

No.

Edited by G0D

Share this post


Link to post
Guest

Please contact Computers Unlimited directly on this specific issue. There may be an issue with the verification process.

Computers Unlimited

Contact:

The Technology Park Colindeep Lane London NW9 6BX

United Kingdom

Phone: 44 0 20 8358 6668

Fax: 44 0 20 8358 9479

Email: 3ddesign@unlimited.com

Web: www.vectorworks.uk.com

www.vectorworks.uk.com

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...