Jump to content
Sign in to follow this  
Yellowstone Construction

Custom tool attribute?

Recommended Posts

I've been trying to make use of a Bezier line dashed without fill.

I can't get it to change. I get a solid line filled. Am I missing something on its use. I've selected the tool and the attributes I want and use the custom tool attributes and still no change.

Share this post


Link to post

Try changing its class to make sure the class settings aren't overriding your input. I assume you've tried moving it or deleting it to determine if there isn't another copy below - obscuring the fact that you've changed the upper item.

Share this post


Link to post

Thank you. I've given up. I'll change each line after I create it. Worked 2 HRS on trying to make it work. Some things are better done by hand. Instead of wasting time.It would be easier to click the tool, make the settings then double click the tool to hold its attributes.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×