Jump to content
  • 0
Sign in to follow this  
daedalus

VW 2008 serial number problems

Question

Hi,

I just received a copy of VW Architect 2008 in the mail w/ licenses for two computers. We were previously using VW 11. The program installed w/o problems but I keep getting an "All Serial Numbers in Use" message that says "All given serial numbers are in use by other users on the network," and then displays one of our serial numbers for VW 11. When I click on the "Edit Numbers" button, the new VW 2008 serial number is displayed as entered at the time of installation.

Having read a previous post, I went through and deleted all the net.vectorwords.plist type files in the preferences folders in the hard drive Library and User Library folders. The problem persists.

I'm not using VW 11 while this is happening, though it is still installed on the machine I'm using. No other computers on the network are running VW 11 though 1 or 2 have legal licenses installed.

Anyone know the cure??

Thanks in advance!

FYI-I'm running OS X 10.4.11 on a Mac 2x2.66 GHz Dual-Core Intel Xeon w/ 2GB 667MHz DDR2 F8-DIMM.

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...