Jump to content
  • 0

Export to DWG in VW 2008




I am trying to export VW 2008 file to DWG format.

When I go Export>DWG/DXF, it seems that it only allows me to export as the file name "MacOS.dwg".

On the top of this, I can only save this file to "Contents" folder in "User" , but I don't see the folder when I actually look for it.

Is there any setting that can change this??

Link to comment

19 answers to this question

Recommended Posts

  • 0

I do not get any error message, but the alert saying "this file already exist. do you want to replace it?" . The file name that it referred to was "MacOS.dwg".

The hard drive had to be replaced with new one by Apple, and Leopard was installed on to the new hard drive when the computer came back from them.

I have not run Disk Utility since then.

Should I run it?

Link to comment
  • 0

You may want to try to uninstall and reinstall VW, making sure to delete the preferences files and empty the trash.

Is the same problem occurs, there may be something loose with the OS. You may want to do a fresh install of leopard rather than an upgrade. I've read on several mac-related forums people have ended up with problems using the upgrade path as opposed to the clean install of Leopard.

Link to comment
  • 0

I?m having the same problem. After trying the first dwg export to a selected folder, the file never appeared and for the next attempts exporting to the same or different location I get a message "Macintosh HD:Applications:VectorWorks 2008:VectorWorks2008.app:Contents:MacOS-dwg This files already exists. Do you want to replace the existing file?". I can?t find that directory path (folders don?t exist or are not visible). Mac OS 10.5, MB core 2 duo, VW2008.

Any idea?

Thank you

Link to comment
  • 0

When I try to export dwg/dxf of any kind, three squares to a floor plan or VW12.5 or VW2008, nothing happens and the target file is empty.

Is there a solution? Please respond; consultants are waiting for our drawings.

MacBook Pro, 2.16GHz, 2GB, Mac OS 10.4.11

VectorWorks2008 SP2

Cinema 4D v10.111

VrayForC4D v1.0876

M~R v1.6.1, C4D/M~R plugin v1.6f3

Fryrender v1.9.1

Link to comment
  • 0

ok here is how i sorta worked around the problem

i dont know if this first step helped, but i did it

before i did the last step

go to applications>utilities>terminal>


# defaults write com.apple.finder AppleShowAllFiles -bool true

# KillAll Finder

press enter.

then go to applications>vectorworks and right click the application

logo, and click on "show package contents"



if you open up that last file that is the one you are looking for.

you can take it out of there and rename it and it is as good as

any other file.

the only thing is that everytime you export the new file goes right

into that folder.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...