Jump to content
  • 0
Sign in to follow this  
milon

opacity problem by printing

Question

"Opacity" creates problem on lines when I'm printing, 300 dpi, anti aliasing and quartz activated, the lines is printed like staircase. (no opacity no problem)

there's is a problem with this tool!

thanks for your help...

milon

Share this post


Link to post

10 answers to this question

Recommended Posts

  • 0

OS 10.4.11

Printer -> all printer I have:

HP designjet 800

HP designjet 750c

HP laserjet 5100

HP colorjet 4500

thanks

m.

Share this post


Link to post
  • 0
Guest

Are you having the problem when printing to all of the printers, or a specific printer?

Do you see the "staircase" when you export to a PDF, or print to PDF (from the print dialog box)?

Share this post


Link to post
  • 0

I am having problems with the vividness of printing. There isn't any way to make the print darker. The print driver is a Gutenberg and there doesn't seem to be any other.

Epson R1800

VW Architect/Renderworks 2008

Share this post


Link to post
  • 0

hello katie,

yes all printing and unfortunately also pdf xp and pdf print.

I tried, I think everything

xport epsf and distiller...

xport pdf and print from acrobat...

I extract the opacity from design sheet to layer sheet...

the fact is, I apply opacity on a gray surface up to a bitmap maybe that's the problem?

m.

Share this post


Link to post
  • 0
Guest

Milon,

Can you send me a sample VW file and the PDF file, please?

Share this post


Link to post
  • 0
Guest

Milon,

In the VW Preferences, turn on Anti Aliasing below Quartz Imaging.

Set the Viewport to have a DPI higher than 72, such as 150. Now when you create the PDF, the lines should be smooth.

They will print even smoother than they appear on the screen due to screen resolutions.

Share this post


Link to post
  • 0

I too am having problems printing either pdf's or straight to my HP Photosmart. I have set my dpi to 300 and set ant-aliasing to on but much of my drawing goes missing. I was just using a slight opacity 'window' to highlight a detail on a drawing and if I remove this window the drawing will then print correctly. Has this problem now been addressed/solved?

Share this post


Link to post
  • 0

Yes, I have GDI imaging on and have tried it with anti-aliasing on and off and with the dpi of the sheet on 300dpi as well as 72dpi. If I move the opacity object off the page and print there is no problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...