Jump to content
  • 0
Sign in to follow this  
grant_PD

import fails in 2008 but not 12.5

Question

Tried many times to bring in a dwg file. Converted it to an older version as well. Then brought it in to 12.5 and it worked fine. Any one else seen this happen?

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0
Guest

Are you getting an error message, if so, what is the message?

Are you using SP 1?

Share this post


Link to post
  • 0
Guest

Use Import Single dxf/dwg option and see if it works.

Are you using VW 2008 with Service Pack 1?

Share this post


Link to post
  • 0

I recently had the same problem. When I imported in V12 it worked, although not all text imported correctly. When I try to import in VW2008 it fails with: OpenDWG Library Error 309: Internal Error.

Share this post


Link to post
  • 0
Guest

Please send the dwg file to both tech@nemetschek.net and bugsubmit@nemetschek.net. Please be sure to include a detailed explaination of the problem, OS specs, VW specs, and any other pertinent information.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...