Jump to content
Sign in to follow this  
James Masciuch

Vectorworks Crashes when I click on classes tab

Recommended Posts

I have a Vectorworks 2008 file that I have a few layers of vectorworks work as well as a bunch from an imported autocad 2008 file(although do not know what it was orginally made in because when I first opened it in autocad it said it wasn't made in it). Everything works great but it crashes vectorworks 2008 designer(mac) on all the computers I try it on. does anyone have any Ideas on how to uncorrupt this file?

I've tried exporting it to cad and then exporting from cad as adwg to back to vectorworks with no luck. Everything works fine in CAD and vectorworks except for classes. It's the oddest thing. Any Ideas?

Share this post


Link to post

James,

Please send the file to dmartin@nemetschek.net

VW is crashing when you click the classes tab of the Organization Dialog and/or the Navigation Palette?

Thanks

Donne

Share this post


Link to post

I've experienced the same issue. In certain files, every time I click on the classes button on the tool bar VW2008 crashes. In other files it works fine. In the files that do crash, it doesn't seem to be 100% consistent, which suggests to me that something else is a factor; maybe other programs running in the background or hardware configuration?

In the files that do crash, I can access the classes window via the navigation palette without a problem. For me its just the button in the tool bar.

I'm running VW2008 13.0.0 (78970) (SP1) on a 17" MacBook Pro with OSX 10.5.

Share this post


Link to post
Guest

Have either of you run Disk Utility since installing the OS and VW ?

Share this post


Link to post

Same problem here except that I don't think that I need to send any files. If I open VW, close the blank "untitled 1" that it opens automatically, then create a new blank document ("untitled 2"), then click on the classes button -> crash.

It doesn't crash in that first "untitled 1" that originally opens up, but it does with untitled 2 (and of course also with the large document that I am desperately trying to get data from).

This started happening when I upgraded to 10.5. Can someone else with leopard try this out and confirm the crash? I am using VW2008 on a Intel core 2 duo Imac with what I think is service pack 1: version in about box says 13.0.0(76681).

I'll post more if i find a work around.

Share this post


Link to post

Wow, and here I was so busy fixating on the crash that I didn't even stop to think about how I could do what I need to with the Navigation Palette. Thanks! I feel foolish.

Oh and how do you have version 78970? is my 76681 actually a post SP1 version?

Share this post


Link to post

My copy of VW2008 SP1 shows 78970 like Christian's. I'm NOT having this problem but I'm also not running Leopard.

Share this post


Link to post
Guest

PWB - Can you please follow up with my question about running disk utility?

It would be helpful if you could also list your machine specs.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...