Jump to content
Sign in to follow this  
britsteve

Screen Flicker

Recommended Posts

I note that there has been discussion on screen flicker. I have had this since upgrading to 12.5. I had thought that 2008 would solve this but unfortunately having installed it today the screen flicker is still there.

It can be reduced if the floating pallets are docked.

We have two seats and the second seat with identical hardware has no such problem.

It would be great if Katie had found a common link for this cause it is driving me mad!!!

Share this post


Link to post

it turns out that Intellipoint 6.0 is the culprit

so check which version your mouse driver is running

if it 6.0

2 methods for a fix

if you have intellipoint 5.0 then delete installation of version 6 and reinstall 5.0

otherwise you can do the following

Ctlr-alt-del opens task manager

select Process tab and find ipoint.exe

end the process

for a permanent disable during reboot

you need to run msconfig (under Start button)

under startup tab find intellipoint and deselect

this has worked on 3 computers with intellipoint 6.0 and it fixed the problem

Share this post


Link to post

I don't have an Intellipoint mouse or Intellipoint driver. I have a version of the screen flicker where just the top blue bar of my application window flickers at about 4 cps. This occurs on the final click of creating an object, or when I select an object. The duration of flickering seems to depend on whether the object or type of object has been recently created or selected. It can be as little as one blink (or none), or as many as 20 or 30 blinks.

I'm curious - how would you describe the flicker you have been experiencing?

Share this post


Link to post

Neither do I. Nor do I have ipoint in the processes.

One pc has a Logitech wireless mouse and the other has Dell wired mouse.

I think the flicker has been decribed extensively elswhere, but ours is a flicker of the top blue bar and occurs more when you click on an object, especially the first object when you have opened the file, and then the object info flickers. It comes and goes and sometimes can be quiet extensive and more so on the other pc, which is older and less poerful.

Share this post


Link to post

Pete, Michael, Britsteve,

I have solved my screen flicker issues by taking a look at my hardware set-up and noticed that my motherboard had a 24 power supply socket and the power supply had only a 20 pin plug fastened. The power supply however has an adittional 4-pin plug that was meant to be used in a 24 pin socket. After plugging in and a restart all occurances of the screen flicker have dissapeared.

For what its worth.

Pete A.

Share this post


Link to post
Guest

A person from FormZ actually led me to a resolution to this. It appears to be an issue with the Microsoft Mouse program called ipoint.exe and several programs have experienced the screen flicker problem.

To check to see if your flickering is caused by ipoint, go to the Task Manager (Control + Alt + Delete and choose Task Manager)

In Task Manager, click on the Processes Tab

Choose ipoint.exe and disable it.

Please report whether the screen flicker continues after disabling this.

Share this post


Link to post

Hi Katie, that was a great piece of research, but unfortunately it doesn't apply to my situation. I have no ipoint.exe process.

I also notice that during the flickering associated with selection of an object, the OIP does not register any object data until the flickering has ceased.

The above applies to both v12.5.2 and v2008. The flickering is worse in 2008.

Pete, thanks also for your input. I don't think I'll be cracking the case on my Dell 960 anytime soon, much less tinkering with the wires inside! But next time I'm there I'lll look around for that, and if I find something I'll call Dell tech support.

Share this post


Link to post

Same here, as I said previously, no ipoint.

Tried Dell and they came up with several suggestions but none worked and they sais the problem was with the software.

I had heard that the flickering was resolved in 2008, especially with the update, and was just about to put our order in for licences but I will place that on hold if the flickering is worse.

Share this post


Link to post

A fellow user came up with this suggestion.

Those who suffer the 'flicker' problem and please confirm the following facts:

1. Does it only occur on Windows applications?

2. Does it only occur on Dell pcs?

Perhaps this will narrow the problem down.

I have not tried the pin socket thing helpfully suggested by Pete but will do.

Share this post


Link to post

I have flicker on two computers, one of which is a Dell and the other of which is an HP laptop. The latter has an MS Intellipoint bluetooth mouse, but neither shows ipoint.exe as a process.

Steve, was your flicker the same as mine (i.e., a ~4 cps flicker of the blue band at the top of your application window)?

Share this post


Link to post

Keep flicking between one flicker thread and the other flicker thread!

It seems the only consistant fact is that the flicker only occurs on Dell pcs!?

May I suggest NNA speak with Dell?

As we have said we do not have ipoint.

Share this post


Link to post

my flicker was the whole screen and my computer was not a dell

when I had completed several operations the lines or graphics that made up the drawing would flicker about 10 or 15 times then stabalise until another batch of info was input.

As I said the intelipoint software was the culprit, interesting though Michael my system is not a dell but is a dual core with 256MB ATI radion graphics.

Share this post


Link to post
Guest

There is a separate screen "flicker" issue, which I think will be resolved in a future update. But I don't think your symptoms, Michael, sync with those specific symptoms.

Have you contacted Computers Unlimited directly on this topic?

Have you specifically sent a computer spec, VW spec, and detailed activity description to bug submit?

Share this post


Link to post
Guest

I recall you sending the info to me, and I probably passed it on to the testing dept. Since then, we've found two sources of the issue. I no longer have the email. If you can please send the above info again to both me and bugsubmit, we can see if your specific case is resolved with a fix posted in the next maintenance update of VW 2008

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...