Jump to content
Sign in to follow this  
frv

VW13/Leopard buglist

Recommended Posts

Here are my bugs after two days of work, they might have been bugs before but I just noticed these after the upgrade and I am a full time user on a daily basis:

1.data input for the size of a polygon in the info palette moves polygons a little. This is for changing the size of already drawn polygons. The move is under the precision accuracy but very noticable and real.

2.entering a rotated viewport destroys the file. Symbols are lost or changed. I solved this by exporting the file back to 12.5 and import it again in VW13. I solve this by no longer using rotated viewport or not going from a rotated viewport to a designlayer with the viewport atributes. This is a serious bug that could completely mess up your file. Be careful, I almost freaked out ...lol.

3.some plugins turned gray with the upgrade, solved this with the help of Gerard by reasigning the plugins in the workspace editor.

4.VW13 crashed and lost its organisation pallete on restart. Bringing up the organisatoin palette made VW crash again. Not solved yet. Gerard sugested overiding the whole folder VW2008 with a fresh one.

5.copying objects from file to file made me loose the hatch patterns in their proper form. Not solved or found a workaround yet.

Share this post


Link to post
Not solved or found a workaround yet.

Luck you don't have a day job like the rest of us.

Share this post


Link to post

5.copying objects from file to file made me loose [sic] the hatch patterns in their proper form. Not solved or found a workaround yet.

Try importing the hatches via the Resource Browser. Choose the "Replace" option.

I have to say though that I haven't come acroos this problem and I have converted a fair number of drawings, and copied hatched objects in one drawing and then pasted them into another.

Share this post


Link to post

Thanks Mike, will look into that again, might have been related to using a default hatch name.

I am sure I will come up with more bugs later this week and next week. Then I am off to the Philippines for 4 weeks so then I am indeed among the lucky ones who don't need to attend their daily work...

Share this post


Link to post
1.data input for the size of a polygon in the info palette moves polygons a little. This is for changing the size of already drawn polygons. The move is under the precision accuracy but very noticable and real.

This could be a similar problem to the one I'm experiencing with VW 2008 and OS X 10.4.10. It's on this discussion board titled "Grid Madness." It happens when you have Document Settings/Units set to Length/Inches and Rounding Style/Fractions. Changing the width or length of a 2D object shifts an object that's off the snap grid back onto the grid. The work around is to set the rounding style to Exact as Fractions / Non-exact as Decimals.

Share this post


Link to post

thanks, but it did not work for me. Setting the accuracy higher is better but still the object move a little. New in VW13. I think its a bug that needs attention.

I am getting more and more used to VW13 and very happy with it. Still, double clicking a rotated viewport to a designlayer messed up nested symbols and class visability.

Not being able to use the OIP for adjusting width and lenght is bad of course. Rotating the workfield is great of course and its annoying we can't use it for the mentioned bug.

Share this post


Link to post
Guest

FRV - Have you installed Service Pack 1 for VW 2008?

Share this post


Link to post

Hi Katie,

With the SP1 installed I see the same errors and reported it to bug submit. With an instruction how to reproduce it.

(Sorry for the avatar, that is for a more threatening thread)

Gerard

Edited by Gerard Jonker

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×