Jump to content
Sign in to follow this  
Melshimber

Leopard & 12.5.2

Recommended Posts

I agree with that, the advice aboe telling me to go around and find second hand macs is stupid, we want new gear with guarentees. we bought and continue to buy 12.5 as we expand, to upgrade to VW2008 would cost us ?4000k which is to much for us at the moment (which i wouldn't upgrade to until 13.1 release anyway)

we don't have the time or inclination to grub around for botched fixes, and I don't want to have to spend the IT time re-installing OSs when we have work to be doing

When we buy vectorworks we thought we were getting an on-going relationship, we continue to buy their software. they've just dumped us.

of course as they are well aware, for mac based users there isn't much in the way of choice

Share this post


Link to post
I agree with that, the advice aboe telling me to go around and find second hand macs is stupid, we want new gear with guarentees. we bought and continue to buy 12.5 as we expand, to upgrade to VW2008 would cost us ?4000k which is to much for us at the moment (which i wouldn't upgrade to until 13.1 release anyway)

we don't have the time or inclination to grub around for botched fixes, and I don't want to have to spend the IT time re-installing OSs when we have work to be doing

Well, tough. You are expanding, you don't even consider funding any further development of VW. Everything is too expensive for you - except brand new computers.

Beggars can't be choosers. Few - if any - software companies sell licences of superseded software; even fewer update superseded versions to work with all the latest machines and operating systems.

Now, I'd love to continue to get free updates of PageMaker 6, Photoshop 5, FileMaker Pro 6 and so on. But alas, that's just not going to happen. They've all dumped me!

I'd be at least a tad more sympathetic to these people who decide to spend their money on new hardware and OSs if they'd even offer to pay for what they want. Doesn't anyone think of the poor souls who now go and buy new VW licences and have to fund updates for all the freeloaders?

EDIT

Well, actually: selling new VW 12 licences could be continued for a while to firms that already have more than one licence. With affordable and easily available second-hand computers, they could continue to expand within their limited means.

Edited by Petri

Share this post


Link to post
Guest

mrailistair-

I am sorry you have those feelings about NNA. I can rest assure you it was not by choice that the VW 12 issue with Leopard was introduced.

When significant changes to an underlying core operating system are changed as new technology is available, it is challenging to update software running on that OS using an older technology.

We sincerely appreciate your patience while the engineering team works speedily to resolve this issue.

Share this post


Link to post

NNA position is pathetic, and is a lame manipulation to get people to upgrade. As a firm we are very disappointed with NNA position. Upgrading an entire firm is not a cheap or easy process, and NNA should show the same loyalty that its customer's show to it, by supporting leopard.

Share this post


Link to post

"Beggars can't be choosers. Few - if any - software companies sell licences of superseded software; even fewer update superseded versions to work with all the latest machines and operating systems."

Apple just released Leopard and they are still working on update 10.4.11 for their Tiger users.

I believe Apple issued 10 updates to 10.4 and I don't remember any of them breaking VW 12. NNA probably had to update VW to handle some things but I don't remember a melt down like this (I could be wrong). This is part of the reason you are seeing so many people upset by this. They didn't expect it and they were not warned. You can say that it was posted here or there but if Linda Carmody can take the time to send me an email touting NNA's efforts to make 2008 compatible, she could probably take the time to add a line saying that 12.5.2 was not compatible and do not install Leopard if you have serious work you have to get done. Going back to an old system install is not a fun task and is certainly not productive time spent. These people are losing some serious money because of this.

NNA, please just give these guys and gals some information they can depend on to make decisions with. Tell them you are not going to update 12.5.2 or tell them you are and give them an estimated timeline and if there will be a cost for it. If so, so be it, but let them know so they can make good decisions for the future of their business.

And...

Thanks for the great tools.

Share this post


Link to post

Look - I agree with the sentiments expressed! I have tens of programs that I need to upgrade, replace or live without when I move to Leopard. I'm talking about serious money, not just a few hundreds.

However, as comes to VW we have to keep in mind that the releases of VW 2008 and Leopard happened to coincide. If there would have been even a few months between, a very large proportion of VW users would have upgraded.

let them know so they can make good decisions for the future of their business.

Indeed.

Share this post


Link to post

Petri,

Yes they happened to coincide and this fact was not hidden from anyone. NNA has a serious PR failure in this regard. They blew it. I want them to pick themselves up and make things right for these people.

I kidded you in an earlier post but I want you to know that your opinions are valued. I may not agree with you tonight, but tomorrow might be a different story. Everyone's opinions contribute to this forum and they all help us sort things out.

I still feel that NNA failed its 12.5 user base in its handling of this situation and I want them to act to correct the problem and expand their user base. Not piss off existing users to the point that they switch to AutoCad. That is a big enough battle already.

Share this post


Link to post

This is not a comment about Macs versus Windows or Windows versus Macs.

Interesting though:

Cheetah about March 2001

Puma about September 2001

Jaguar about August 2002

Panther about October 2003

Tiger about April 2005

Leopard October 2007

Okies:

Windows XP about October 2001

Vista about December 2006

I wonder about Leopard ? of course it would be silly to suggest it should have been made to be compatible with VW 12.5

Did Apple warn anyone? Did they say do not use this with this list of software?

Just a thought

And I can hear a train a coming

It?s rolling around the bend

And I do not think I will log back in here

Till I don?t know when

I still run VW on XP on one machine and Vista on another but not with VW ? just have not bothered.

Why do I have to?

Works ok for me.

Vectorworks is for me at least a work tool and too I love it but give us a break if you want Leopard or any operating system ? that is your choice and not a responsibility of NNAs.

I do not agree with them making VW 12.5 compatible with Leopard.

Share this post


Link to post
Guest

jsibert1 -

I don't quite understand your tone or your message.

We are working on resolving the Leopard and 12.5 issue, as I've stated numerous times. This resolution will be available soon. NNA is not abandoning VW 12 users who choose to run Leopard.

The timing of VW 2008 and Leopard is not something Apple and NNA planned jointly.

As you may know, Leopard was due out much earlier in the year, but the release was delayed for reasons many other vendors delay releases.

Share this post


Link to post
Guest

Bob -

I'm pretty sure we've stated we will be resolving the issue with VW 12. I don't see any posts by anyone at NNA stating otherwise.

You can expect this resolution soon.

I don't understand your continued and repetitive statements despite the fact that I have stated we are working on resolving the issues in direct response to you. Yes, there's an issue. Yes, we're committed to issuing a fix.

I don't know what other information you are looking for. I've posted as much information as is available about this situation.

Legacy users of VW may recall a similar problem was experienced after VW 10 was released where a QuickTime update caused issues with VW 9 and NNA was quick to release an update to VW 9.

The company has always done the right thing when it comes to situations like this.

Keep in mind the final copy of Leopard was only published a hair over 2 weeks ago. I can tell you engineers have been working hard for the past two weeks to resolve the issues quickly.

Share this post


Link to post

Petri,

Glad to know there are Kinky Friedman fans in Finland!

I don't think it needs to be free except for the most recent purchasers (which does not include me). A reasonable fee for this should be understood by users. Hopefully NNA could make some money on this.

Oops, there goes that pesky pie hole again.

Share this post


Link to post

Now we're talking! However, wouldn't that be a precedence for demanding money for all and any minor upgrades, which traditionally have been free Roadkill?

Share this post


Link to post

In case you haven't all noticed it isn't just NNA having problems with Leopard:

Click Here

You would be better off directing your complaints to Apple, after all they created the problem.

Rushing into any new OS is not without risk. Complainining about the problems you encounter is a bit like saying "Gee officer I was speeding because I didn't think I would get caught." Duh!

Share this post


Link to post

Apple did not create the problem, Apple created a new operating system which it delivered successive builds to application developers and giving NNA the benefit of the doubt, the last build broke things. My complaints came from my concern for people that got no direct warning from NNA to not install the new system. They notified us via email that they had fixed 2008 but gave no message that 12.5.2 was hosed. This was my biggest complaint. They have said that they are going to release a fix and I am happy with that as you should be. I can spell "Duh" also.

Share this post


Link to post

So go back to Tiger and just do some work.

Why is it NNAs responsibilty to tell anyone a newly released operating system is not backwardly compatible with an old version of their software.

In my view you have just missed it. I am only new here but there are others who have been using Minicad - Vectorworks for years.

And by and large they offer such incredible help and support to newbies like me.

Any money spent by NNA in my view should be spent on developing Vectorworks forwards not on making old software compatible with a new operating system

Any money or efforts put into software development should be on moving forwards not backwards.

Leopard obviously has some nice bells and whistles - big deal - it is not the bells and whistles that necessarily get work done.

Just use Tiger and when you can upgrade to VW 2008 and then use Leopard or dual boot or use two computers or do something rather than this.

It is madness

Edited by CruisinLong

Share this post


Link to post

it is not madness, it is actually quite calm right now. NNA is going to issue a fix for 12.5.2 to help its user base. I find that quite admirable. What is your problem with them taking care of their largest installed user base? They are helping these people to make them more profitable and recoup some of their lost time and effort from having to do a total reinstall of their system. Is it your remorse that you rushed to upgrade to 2008 and are now pissed at the money you spent. I can not help you with that. This is a good thing for the community as a whole and it is the community that I care about. I will be buying VW 2008, just not yet. I have been using this software since Minicad version 1.

Share this post


Link to post

Mr Ford? Oh, hey, it's Bob! May I call you Henry, Henry? Look, Henry - I just bought this Edsel a little while ago... Uh-huh, yeah, it's going just fine. But hey listen: I tanked it with this new Rocket Fuel and I think it's busted. So, having driven Fords since the Model-T... uh-huh, a great car, a truly great set of wheels... Henry, I think you'd make a great service to the community as a whole if you'd - yes, I know you care about the community, yeah - if you'd give me a new engine that could use Rocket Fuel.

What? No, I won't buy a new model until it is updated. I never buy first year models - you know, there are always all these problems that I'd rather get sorted out by others.

What? No, it'd be greatly appreciated... Hey, we are your loyal cust...

Beep beep beep beep beep

Share this post


Link to post
What is your problem with them taking care of their largest installed user base?

[/Quote]

What a stupid and hysteric thing to say and phony - WHAT - OSX Leopard users using VW 12.5 are NNAs largest user base.

Why don't you just sit down and have a think about what a stupid statement that is?

They are helping these people to make them more profitable and recoup some of their lost time and effort from having to do a total reinstall of their system.[/Quote]

The only reason they have had to do a total reinstall of their system is because they did something that was in their control. What did NNA send you a letter and say hey you had better install Leopard. If you wish to work profitably and without hassles like you have created LEARN to ONLY use operating systems that are proven with any application you rely on

Is it your remorse that you rushed to upgrade to 2008 and are now pissed at the money you spent. I can not help you with that. [/Quote]

I bought VW 2008 as soon as I could and am really happy with my purchase. Where do you get from me at least anything to the contrary. Not being a fool I installed it on an operating system that worked for me - XP - although I could have run it on Vista. On my XP box because my work is important to me I made sure I could still use VW 12.5 and still can. There were early issues with Windows users with VW 2008 and so for a couple of weeks because I am and stay productive I just continued to work away in VW 12.5 on XP until they were resolved.

I have no remorse at all and am happy with how all things are working well for me.

It is you that is having the problems and blaming others for what you have done.

This is a good thing for the community as a whole and it is the community that I care about.[/Quote]

No it is not - a good thing for the commnunity is maybe for you to admit you have stuffed up and use VW 12.5 on an operating system it is known to work with. Also appreciate that most VW users I think would like to see VW improve moving forwards rather than backwards meaning any money NNA spends should be spent on future improvements rather than fixing things backwards. That is not productive at all.

Just think about it - say if VW 12.5 did not work with Vista and Vista had been released a week ago. Would it be fair to expect NNA to make it work - nah and nor should they.

Share this post


Link to post

"WHAT - OSX Leopard users using VW 12.5 are NNAs largest user base."

No, this thread is about VW 12.5 users running OSX 10.4.11 which is NNA's largest installed user base. It is also about their wish to be able to use Leopard. I see no reason for you to be so upset that NNA is going to help them do that.

I am glad you are happy with your purchase of 2008. You should be. I am sure it is a great upgrade. There are a lot of VW users that can not afford to buy every update to VW or can only do it on a schedule dictated by a company's budget. If you have just convinced the boss to buy 12.5.2, it is going to be a little difficult to go back to him or her and request that they buy the latest version.

NNA agreeing to fix 12.5.2 to work with Leopard keeps that user base happy until they can upgrade to 2008. A happy user is more likely to buy the upgrade that pissed off user so this was a good move on NNA's part.

Peace.

Share this post


Link to post

As I mentioned in a post some two weeks ago. VectorWorks users are dealing with a company who cares about it's client base. In the software industry, that isn't necessarily always the case.

NNA has a history of doing "the right thing" when it comes to these types of fixes. Looks like they have done it again.

V-G.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...