Jump to content
  • 0
Sign in to follow this  
North

vw crashing on vista

Question

Seeing as though this is not exactly an installation question, im not sure if im in the right forum..

I had some trouble installing vw on my laptop, but once i got it going, the program crashs every five minutes or so. There is no error message, or driver problem, the dongle is working fine... the program stops responding, forcing me to restart the program, and loose all my work. its a royal pain in the butt, and if anyone can help me out, i would be much obliged.

Share this post


Link to post

12 answers to this question

Recommended Posts

  • 0

What version of VectorWorks?

What trouble did you have installing?

When you say there is no driver problem what do you mean?

What video card (or onboard video) do you have?

What version video drivers?

Share this post


Link to post
  • 0

12.5.2

the only trouble i had installing was the dongle driver. but i fixed it.

128mb nvidea

i dont know what video drivers i have working, but its a funny way that vw crashs, its not because of doing anything to taxing on the computer. i am doing some 3d rendering, which i guess takes a little power, but with 2g of ram, and a 2g processor, i dont think thats the problem. whenever vw is put on standby, or i minimize it, or sometimes i can be in the middle of my work, and just clicking on a tool, or clicking a option on the tool bar can set it off. Vista compatability problem?

thanks

Share this post


Link to post
  • 0

I am having the same problem. I have a brand new laptop running Vista with 2G of RAM. After I render with OpenGL or Fast RenderWorks I use the 3d flyover tool. Then next time I click on anything, whether a tool or on the menu, my whole computer locks up. It locks up so bad that I cannot CTRL-ALT-DEL to bring up Task Manager to kill the program. I have to turn the power off on the computer.

Thanks

_________________________________

Windows Vist, VW 12.5.2

Toshiba Laptop A135

2G RAM

Share this post


Link to post
  • 0

Even though your computer is new to you, the drivers will not be up to date, try updating your video drivers (go to the video card manufactures web site) and any other updates available.

Share this post


Link to post
  • 0

Thanks Ray,

Updating the video driver did the trick. Thanks for pointing me in the right direction.

Mike

Share this post


Link to post
  • 0

North,

I am having problems with VW 12.5.2 and the dongle driver - what did you do to fix it?

Share this post


Link to post
  • 0

North - i am having the same issues, have been for some time now, its really frustrating and their seems to be no way around it.

Is your graphics per chance Nvidia go7400 ...? The problem seems to be that there actually does not exist, as yet, a proper driver for this card in vista. i have downloaded and installed, reinstalled, unistalled so many different ones, some dodgy, some off vista, some off nvidia, some off hp.com ...*sigh!

I have been in talks with the people that sold me the vectorworks and they have been in talks with their people - and they cant give me an answer.

I' beginning to think Vw was a waste of money and i should have stuck to autocad.

Share this post


Link to post
  • 0
I' beginning to think Vw was a waste of money and i should have stuck to autocad.

Appreciating your utter frustration with this ... but assigning blame to VW for hardware & OS related issues may be premature.

At this moment in time, there are numerous compatibility problems with Vista .. not just video drivers.

Share this post


Link to post
  • 0

I've been told by one IT consultant that their advice to clients is to forget about Vista for at least 12 months unless they have a masochistic streak and enjoy paying them money.

The rationale being that some problems can't be solved until the rest of the industry catchs up - sounds a bit like OS X when it first came out. The realities are there will always be a lag factor when a new OS comes out.

Share this post


Link to post
  • 0

With Vista shipping with most new computers a lot of people don't have any choice. Vista is working very well for me, a few minor issues, but nothing major. I received a free upgrade with the purchase of XP and intended to only try it out, but liked the new features enough to stick with it.

Share this post


Link to post
  • 0
Guest

North,

What are you doing when the application is hanging?

How large are your VW files?

What type of video card do you have?

Are you using dual monitors?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...