Jump to content
Sign in to follow this  
Aqueous

Section markers in viewports

Recommended Posts

I am attempting to create a viewport in 2d plan to show the locations of section viewports.

I create a viewport within the main drawing but when the viewport is generated the section markers are absent.

V12.5.2

Share this post


Link to post

Go the the SECTION VP and select it. In the OIP scroll down to "SECTION LINE INSTANCES" and click on it. You will find a list of all of the DESIGN LAYERS and all ot the VP's in your file, and you can chose in which one(s) you want the markers to show. You'll have to do this with each SECTION VP...

Share this post


Link to post

I think you can have default markers in the Section Line object. At least now when I was shown the way to the next whisky bar depository of markers, I get what I want.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...