Jump to content
Sign in to follow this  
digitalcarbon

stair tool fix

Recommended Posts

In your "Line Render Options" dialog, set your "Smoothing Angle" to something other than zero. Set it to 0.5 degrees, say, and your vertical lines will go away.

Share this post


Link to post
Doubt it. We haven't got reinforced concrete yet either.

So what? If McMansions require this fix, it'll eventuate. Who cares about the 60%+ of users!

Share this post


Link to post

Line Render Options works in Design Layers.

- If it is set to something other than zero prior to creating Viewports this setting will be acquired by the Viewports.

- If it was set to zero when you created the Viewports you will need to edit the Render options for each Hidden Line Rendered Viewport and set it to something other than zero.

Robert:

- Is there a reason why the default for this setting is zero rather than some value like 5??

- Why can't this be set and then saved as a Preference?

Share this post


Link to post

Richard, does changing the setting in your viewport, per Mike's input, work (Viewport OIP / Render Settings)? Works for me.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...