Jump to content
Sign in to follow this  
gchianese

Dxf import

Recommended Posts

We are having trouble importing dxf files correctly. Typically we are importing eps files from illustrator into Flash. Then we export the flash file to dxf. At this point all units are in inches. The problem occurs when the file is imported in vectorworks. The file is blown way out of scale. I have gotten it close but not exact by setting the dxf units to 1728 with the drawing units at one. The layer scale is set to 1: 1. Is there a way to do the translation more accuratly?

Share this post


Link to post
Guest

You may be encountering a problem from all of the translation, between Illustrator and Flash to our program. The accuracy of the document may be off slightly, and if you are very close to the scale in 1:1 try using setting a custom scale by going to the Layer Scale box and click on the radio button in the lower right this will allow you to specify your own scale try setting this to a scale that is closer to the imported file.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...