Jump to content

Hello Community!

This Thursday, October 21st, from 6 pm to 7 pm EDT, we will be performing an update on the Vectorworks Community Board. During this time, the site will be unavailable.

  • 0

Uninstall 12.5.2


stuart_b

Question

Like others, I installed the Sketchup plug-in after upgrading to 12.5 which already had the plug-in. Now the Sketchup import function does not launch. So...

I'm trying to uninstall Vectorworks and start over. However, there is no Vectorworks listing in my Add/Remove Programs list under MS XP.

Is there a way to manually uninstall 12.5.2?

Link to comment

6 answers to this question

Recommended Posts

  • 0

You don't have to uninstall.

Use the workspace editor to remove the sketch up menu from the current workspace, then add it back.

P.S. -> To uninstall VW, simply drag it to the trash can or recycle bin and empty.

Link to comment
  • 0

Hi Katie,

I tried removing and reinstalling the sketchup menu, but still get the same behavior - which is that nothing happens when I select the import command. No dialog box opens.

I'm running on Windows XL, so there is no trash can to uninstall. I need an uninstall script for Vectorworks.

Ideas?

Link to comment
  • 0

Right - you have a recycle bin, as I suggested in the previous post. The recycle bin is on the desktop when all windows are closed.

It's called trash or trash can on Mac.

Follow Ray's steps and you should be fine.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...