Jump to content
Sign in to follow this  
jglatham

CTL3D32.DLL Error

Recommended Posts

I am running windows 98 second edition.

Every time I run Vectorworks I get an error message saying:

"This application uses ctl3d32.dll which is not the correct version. This version of ctl3d32.dll is designed only for Windows NT systems."

When I went to install Architect, I got the same error message before the installation screen even came up.

When I click OK everything seems to work ok. I have checked the version of ctl3d32.dll in the cab files on the w98se installation cd and it seems to be the same as the one in the system directory (version no. and date).

What's up with this? Anybody experiencing this problem? Solution?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...