Jump to content
  • 0

VW 12.5.1 Not Opening

Bob Armbruster


VW 12.5.1 is not opening after clicking Vectorworks.exe The cursor changes to the hourglass for five seconds and then back to the regular cursor. The VW opening splash screen never appears. Task Manager shows VectorWorks.exe under the Processes tab but not under the Applications tab.

This is on a Windows XP v2002 SP2 desktop machine with a Pentium 4 CPU 3.4 GHz and 2 GB of ram. Same thing has happened on the other seat of VW in the office on an identical desktop.

Things were fine the day before. This happened after we installed the v2.2 upgrade to our Mirra Personal Server software. We were trying to open a file that we had downloaded from a Basecamp project management website. The VW file was created on a mac by an architect that we work with. We have not had a problem exchanging files in the past and his VW file is still working on his computer.

I reviewed this forum and tried the various things mentioned including completely deleting VW folders and register entries, completely deleting the Mirra software and register entries, then reinstalling VW. Problem is still there.

Any suggestions?



Link to comment

Recommended Posts

  • 0

Yes I have Defender on.

I have just found the remenants of Nortons Liveupdate on my computer which I have just removed.

Still no luck but I will restart.

About Vista updates. Yes I have I would say there have been 4 (2 windows defender updates, a .net update and a Vista update.. (dated 27/6 and 28/6).

Link to comment
  • 0

Have you tried replacing the workspaces with the workspaces in the backup folder?

Hi Katie,

Yes, I have tried that first.

I'm thinking about have them reinstalling XP.

The People that sold my client the cpu installed XP from another HD (copied?). Maybe a clean install from CD/DVD might do it? It is really my last resort, apart from swapping memory banks.

As they will be reinstalling, would you recommend XP or Vista?

Has VW been tested on 8 core PC's running either XP or Vista (Vista in which flavour)?

Is VW compatible with 64 bit OS?

Any push in the most success prone direction would be highly appreciated.



Link to comment
  • 0

Brand new Dell. VW 12.5.1 working one day, not the next. Tried updating to 12.5.2 - same result.

Double click .exe short hourglass (1 sec) then nothing.

Please help, I have 27 x 12.5.x installs to do, 9 Full Versions and the rest upgrades, and this is the first one !!!

Link to comment
  • 0

What changed about the computer from the time it was working to the time it stopped working?

Did you remove or add anything?

Was anything updated such as the OS, video card, etc.

Have you tried uninstalling and reinstalling?

Link to comment
  • 0


I personally am still cautious when it comes to Vista. There are still a number of updates going on and many hardware manufactures are still working on releasing drivers fully compatible with Vista.

If you do install the OS, it should be a clean install - not a copy. A copy just breeds problems.

How much RAM is in the computer, by the way?

P.S. - Have you been talking to Julian about this issue?

Link to comment
  • 0

Just a little update on my story (Katie I was the one who spoke to Julian Carr). My version of Vista is now in total Disarray. Ive rolled back and I now have programs that are installed which Vista dosent think are installed (VW being 1 of them).

I am getting regualar shut down and start up problems. Fortunately it dosent crash when its running.

THe roll back thing is bad.... If there is any way I can update Vista and still keep VW working that would be great. Might do the next 2 plans first though :-)

Strongly suggest only doing this as the last option.


Link to comment
  • 0

I'll agree with Ray here, and also suggest that perhaps one of the updates went sour in the process.

I would go ahead set a system restore at this point, then run the updates again.

Link to comment
  • 0

OK, just to update you, my above post related to a broken Quicktime install !!! I removed Quicktime, re-installed it and was backup and running. I have all my 10.x U/G'ed to 12.5.2 now and most without issues (well, almost - see below). All are XP Pro and we are avoiding Vista as long as possible.

Minor irritation. Righ hand margins on our existing drawings ...

The entire drawing is left shifted for some reason?

On an A1 it could be enough to cut off some of the drawing on the LHS. It seems proportionate in that the same happens when printing to A4 so it has to be a VW issue - I think. Any offers?

Thanks !!!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...