Jump to content
Tamsin Slatter

Gradient Problems with Gradient Settings

Recommended Posts

If I create a gradient and use it to fill a shape, then use the Gradient Settings palette to change the appearance of that gradient all is well

HOWEVER, if I then create a SECOND gradient, it appears in the resource browser, I can use it as a fill as usual. But if I try to amend it to be radial etc via the Gradient Settings palette, the second gradient doesn't appear. I can only use my first gradient or the default content.

Any ideas?

Share this post


Link to post
Guest

Choose the attribute mapping tool and ensure the gradient path is long enough and centered appropriately around the filled object.

Share this post


Link to post
Guest

You don't have to - you can adjust the length and position of the gradient in the Attribute palette when you click on the edit button.

The Attribute mapping tool is a little easier to use though.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...