Jump to content
Sign in to follow this  
obsidian

Unexpected error when opening a file

Recommended Posts

I have a file that closes the Vectorworks application when opening. I have tried to open the file by double clicking it, opening it from its backup location, and renaming it - all with the same result - Vectorworks opens and loads the applciation but when it gets to 80% of reading the file an error saying an "unexpected error occured" and vectorworks closes. How do i remedy this problem or recover the file I need ASAP. thanks for anyones help.

Share this post


Link to post

Try opening a new empty file and workgroup-referencing to the iffy file. Reference all the layers, then break the reference. You will have the option to keep the information in the new file.

If this also blows up, try referencing one layer at a time. Then at least you will know on which layer the corrupt data is on.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...