Jump to content
Sign in to follow this  

Embarrassed by VW12 gray layer

Recommended Posts

Not being able to print the "gray layer" has been an embarassment for me for years. I basically can't recommend VW12 to Architects because this is such a fundamental flaw in the application. All architectural drawings require "screened backgrounds". At least I know I am not alone now. Certainly someone must have a work around for this at this late date. What about printing? Could the printer be instructed to print the "VW gray layer" darker? Why would VectorWorks chose a default gray that does not print dark enough to be reproduced?

Share this post

Link to post

If you're using the "black and white only" document preference, try turning it off. Then you're printing out a gray color and not a gray pattern and you might be able to use some printer settings to darken it.

Share this post

Link to post

If you are using viewports, make a duplicate viewport of the drawing in question. Turn off all layers except for the grayed layers. Then increase the lineweight factor for the "gray viewport" only. You'll have to experiment to see how much you want to pump up the gray. I usually double it (enter 2 in the dialog box).

Share this post

Link to post

We are new users to VW12,Fundamentals, Architect & Render works and find it slow and jerky on our older G4 Powermacs (3,5) (the newer G4 powermacs & Powerbook are ok). We have tried using a Macmini 1,1 but get persistent crashes with Mac error message 10660. Is there a fix for this?

All macs are using OS 10.4.9

Share this post

Link to post

RG -

Can you be more specific as to the symptoms?

What operations are you performing when it becomes slow?

Does it speed up after restarting or running disk utility?

How often do you run disk utility?

How large are the project files?

What type of work are you doing?

I searched Apple's support site for the error 10660, but was unable to find much. You may need to contact Apple directly on that issue.

Share this post

Link to post

Thank you.

Are you saying:

a, There should not be a problem with the G4 (details as follows):

Machine Name: Power Mac G4

Machine Model: PowerMac3,5

CPU Type: PowerPC G4 (2.1)

Number Of CPUs: 1

CPU Speed: 800 MHz

L2 Cache (per CPU): 256 KB

Memory: 256 MB

Bus Speed: 133 MHz

Boot ROM Version: 4.3.3f2

Serial Number: CK206J4SMJP

That a good clean up and/or extra memory will not put right?

The main complaint is slow running and jerky movements.

b, There are no compatibility problems with the Mac Mini (details as follows):

Machine Name: Mac mini

Machine Model: Macmini1,1

Processor Name: Intel Core Solo

Processor Speed: 1.5 GHz

Number Of Processors: 1

Total Number Of Cores: 1

Memory: 1.25 GB

Bus Speed: 667 MHz

Boot ROM Version: MM11.0055.B08

SMC Version: 1.3f4

Serial Number: VM6161LBU35

L2 Cache: 2 MB ?

This machine is much quicker but has always crashed - both with VW 10 (there was a problem with the off-sett tool - I think?) and now with VW Architect 12

Share this post

Link to post

It's hard to say whether or not there is a problem without the extra information.

"The main complaint is slow running and jerky movements."

What are you doing when this happens -- what type of drawing are you doing, tools being used, file size, etc.

"This machine is much quicker but has always crashed - both with VW 10 (there was a problem with the off-sett tool - I think?) and now with VW Architect 12"

Again - what are you doing in VW when the crash occurs?

Have you contacted Apple about the error code?

The error code is not a VW issued code - it sounds like an OS issued error code.

Please answer the other questions in the previous post to narrow down the source of the issues.

Share this post

Link to post

256 MB RAM is going to cause you big problems. Most of that is taken up just running the system and storing the program and your document. 800 MHz is going to be frustrating as well, unless you're doing strictly 2d work with no images.

Share this post

Link to post

One method I have used is to create a new layer and link your plan onto the new layer. then set the layer opacity to about 60%. The printers handle this gray much better than setting the layer as gray and you don't need to worry about turning layer colors on and messing up the rest of your file.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...