Jump to content
  • 0
Sign in to follow this  
mlau

SketchUp Importer

Question

I have installed VW 12.5.1 and mistakingly re-installed the downloadable SketchUp Importer from the VW website. Now when I go to Import/Sketchup from the VW file menu there is no pop-up dialog to find SU model. I assume I have broken something - How do I fix this?

The problem that led me to re-installing the "InstallSketchUpImport1200.exe" file was that I was not having success importing SU 6.0 models. Does VW 12.5 support import of SU 6.0 models?

Share this post


Link to post

10 answers to this question

Recommended Posts

  • 0
Guest

Add it to the workspace using the Workspace Editor

Share this post


Link to post
  • 0

Katie - I actually have the SU importer in my workspace. The issue is that when I click on the "import Sketchup" command the file menu does not pop-up so that I can search for a file to import.

Share this post


Link to post
  • 0
Guest

I understand that.

It's likely the menu needs to be reset. To do that, remove it from the workspace and add it back.

Share this post


Link to post
  • 0

It's likely the menu needs to be reset. To do that, remove it from the workspace and add it back.

I removed the Sketchup importer from my workspace > saved the workspace > closed VW > reopened VW (checked to make sure SU importer was removed) > added SU importer back into workspace > saved workspace. Then I tried the process again File > import > import Sketchup. The importer still does not seem to be working. Is there anything else that you think I should try?Thanks

Share this post


Link to post
  • 0
Guest

Oh I just noticed you are trying to import a SU 6 file. A SU 6 file has to be saved back to a SU 5 file and can then be imported.

I'm so sorry about the confusion.

Share this post


Link to post
  • 0

Sorry about the confusion, I do understand now that VW does not support import of SU 6.0 files. However, the problem presists that I am having. When I go to Import > Import SketchUp, I do not get a browse menu to navigate to a file. I'm sure it has something to do with accidentally running the SU importer execute file that is available on your website.

I have the latest version of VW 12.5.1. Is there a way to uninstall the SU plugin and then re-install it?

Share this post


Link to post
  • 0
Guest

What workspace are you working in?

Have you tried a different workspace?

Share this post


Link to post
  • 0
Guest

You may want to contact TS directly and have one of them walk you through resolving this, too. It might be faster that way.

tech@nemetschek.net

410 290 5114

Share this post


Link to post
  • 0

The issue remains in all workspaces. I will contact TS. Thanks

Share this post


Link to post
  • 0
The issue remains in all workspaces. I will contact TS. Thanks

The issue remains in 12.5.2 as well.

LSH

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...