Jump to content
Sign in to follow this  
miles

Worksheet Units

Recommended Posts

I use worksheets extensively to keep track of area calculations in my drawings for all sorts of things from impervious surfaces to planting areas. I typically use 'feet and inches' as my units setting for all dimensioning work, but I have to have the units set to 'feet' for my square foot calcs in the worksheet. I thought the unit settings in the new 'document settings' menu in 12 would solve this but it doesn't. I typically set my units to feet and recalculate my worksheets before switching to feet and inches for all my dimensions. But it's a pain. Is this being worked on or is there a workaround?

Share this post


Link to post

there is a better work-around.

Set your primary units to feet.

Set your secondary units to feet and inches.

Create a custom dimension standard that uses the secondary units. Then when you place dimensions they can be set to use the secondary dimensions so that on the page they read feet/inches. but your worksheet will still be good.

Share this post


Link to post

Jonathan that option didn't work. There is no option to set a custom dimension style to primary or secondary units. Additionally, under the primary units tabs everything is grayed

Share this post


Link to post

I watched the podcast but I don't have a dropdown in my custom dimension dialog to select primary and secondary dimensions. Is this a MAC only thing? I'm on Windows.

Share this post


Link to post

Jonathan I had figured out the new drop down that appears when you select dual. So I now have my custom dimension set to use secondary dimensions, and my secondary dimensions set to Feet and Inches, but there is a problem. When I dimension something the dimension is always 0 (zero). No unit mark and it doesn't matter whether I'm in a viewport or design layer. If I select dual dimesions the primary appears correctly and secondary still appears as 0. What do think about that?

Edited by miles

Share this post


Link to post

Another problem has occured since messing around with this. Now when I select "no fractions" in the object info pallette after placing the dimension (which I have been doing successfully forever) it does not change the dimension. It keeps the fraction. I checked the settings in the primary dimension dialog and it's set to no fractions also. Aaaargh!

Share this post


Link to post

I'd like to help you, but i think without looking at the file, there isn?t much more I can help with.

I notice that you are not using the latest version of VectorWorks, which is 12.5.1, so going for the update would be a good idea.

did you watch my latest podcast? In this I set the primary dimensions for the worksheet calculation, and use secondary dimensions for the dimensions. in the units dialog box set the secondary units to have no fractions and it should fix it all.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...