Jump to content

Error on attempt to save

Recommended Posts

My office is using VW 12.5.1 on Intel Macs running OSX 10.4.9 and using a Mac ServerX for our network drive. We have recently been expereienceing a reoccuring error. VW has been promting us with an error message reading "Error on attempt to save, try saving to a different location" (not the exact phrase). If you just quit you will end up with a corrupted/empty file (zero kb). On our orginal attempt to circumvent this issue, we tried "save as..." and it did not work; so we tried "save a copy as..." - that worked. HOWEVER, in the last few days we haven't been able to successfully resave the file using the "save a copy as..." and have had to use "save as..." For both methods, you need to resave as a completely different file name. This has occured both when you're working with a file on the server and even when you're working off a file on your desktop.

Anyone else experiencing this? Heard of this? Know any fixes???


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...