Jump to content

Transparent glass in doors

Recommended Posts

In VW 10 what i did was select "Style-Glazing 1" in a pulldown menu and the doors would render transparent in RenderWorks.

In VW12, I don't see such a setting, and, despite the fact that I select Glass in the leaf type drop down menu, the door glass panels render solid.

What do I have to do to get the doors to render transparent in the glass panels? This also is a problem in the side lights and the transoms.

Link to comment

OK, I was able to solve the door glazing by going to Settings>View>Special Classes>Ext. Panels>Style- Glazing 1. That solved the door, but then I did the same with the Side lights- Side Light Glazing>Style-Glazing 1 and I still get solid panels rendered. And I can't get the transoms to be transparent, either.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...