Jump to content

hot key zoom out problem

Recommended Posts

When I zoom out, using the Ctrl-2 Hot key, my drawings do not redraw properly. Everything that was visible, remains visible, but the new information is often very sparse - sometimes parts of lines and sometimes missing, altogether. I have spoken to tech support. I have tried the following:

Verified that hardware acceleration is 'on', in the Display tab of VW preferences.

Cut and pasted the information into a new drawing.

Re-installed Vectorworks 12.5.1 and Quicktime.

Tried various versions of Quicktime.

Using the mousewheel to zoom out works normally, but I often have to draft in the field, without a mouse.

Using the '-' button (lower left) to zoom out works normally, but I never remember until the Hot key fails.

Often, the Hot key will work after I change some preference, for a short while, then fail again.

I'm confused. Has anyone seen this before? Were you able to fix the problem?

Thanks for any help you can provide.

Link to comment

Hi, Katie,

I updated the video driver - in fact, I upgraded the video card and updated the driver, in an attempt to clear up this issue. No help. I spoke with Jim, several times, about this. He thought that it might be related to imported drawings that had proxy objects. Cutting and pasting the desired items into a new drawing seemed to work, but now I am having the problem with drawings that I have created from scratch.

Puzzling, isn't it?

Thanks for the reply, anyway


Link to comment

What happens if you don't use the keyboard shortcut and use the mouse wheel or one of the actual tools?

(You'll need to add the zoom out tool to the workspace using the workspace editor)

Link to comment

All the tools work as expected, with the exception of the Ctrl-2 hot key. Unfortunately for me, that is the easiest to use when I am in the field and have to use the touchpad on my laptop. Mousewheel, '-' button in the lower left corner, zoom out tool, all work. Too bad there is no mousewheel on my laptop, eh?

Link to comment

Yikes! I can't. I have looked everywhere in the Workspace Editor, in VW preferences, and in Document Settings. The command "Zoom out by a factor of 2" shows in Standard Workspace Keyboard Shortcuts in Help, but I cannot figure out how to re-assign it. I have tried adding Zoom Out to the Basic Tool Palette, but that is not the command that I am looking for. I'm sure that it will seem obvious once you tell me where to look, but I sure am feeling stupid, at the moment.

Thanks for all your help,


Link to comment

Add the Zoom Out tool to the workspace editor. Find it on the left (under All tools)

Drag it from the left to the right, under a palette you want.

Then click to the far right to add a shortcut.

Link to comment

I got as far as adding the shortcut, but there is no way to use Ctrl. The only things that are available under Use are: key, shift + key, alt + key, and shift + alt + key. How do you use Ctrl + key? Let me guess... you can't. Does this mean that Ctrl + 2 will not work for me, ever? How sad...

I do appreciate all the help, even if I can't get back to where I want..

Link to comment

It looks like Control+ are reserved for menus and tools have a different reservation.

I know this has been a concern with other users. I'm not sure if it's going to go back or stay the way it is today.

You can assign another combination. I know it's not the answer you are completely looking for, but at least it's an option.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...