Jump to content
Sign in to follow this  
losolin

ARRGH

Recommended Posts

I just spent 20 min preparing a post and this forum rejected my form and erased all the text!!!!!

Share this post


Link to post

When this happens, it is usually due to the user being (unintentionally) logged out of the board. If you get this message, use your browser's BACK button, then select and COPY the text in your (rejected) post. Then LOG OUT and BACK IN, then PASTE the text back into to your post.... Yes it's a PITA but it's easier than re-typing (and rethinking) the entire post -

Share this post


Link to post

Peter,

I've had this happen after having just opened the browser 5 minutes before, and has nothing to do with being logged in as far as I can tell.

You can do what you said on a Mac, but on Windows using the back button goes back to an empty field!!!

This really is a MAJOR PITA, and is driving me (and everone else it seems) up the wall.

Please fix it NNA.

Share this post


Link to post

Sorry guys, I didn't mean literally logged out, what I guess I meant was the message board behaves as if one is not logged in, or is *unknown*, and in order to get rid of the cursed "you have submitted a form that is no longer valid..." alert one needs to log out and back in to the message board.

Also, quite sorry to hear about the behavior on Windows when one hits "back". I had no idea, since I've got a Mac...

Share this post


Link to post
Guest

It's connection based - there's no setting in the MB that times people out.

Some people have the problem all the time while their neighbor never has the problem.

Share this post


Link to post

Hi again Katie,

The forum structure prior to the current version never did this to me, and I can't recall ever reading a complaint about it. Equally, I have used other BB's with apparently the same structure and never had a problem.

On the other hand, pretty well as soon as this new version of the BB was introduced, something in it started "cutting off" people, and there has been regular anguish ever since.

While the problem does seem random to some extent, it's happening to lots of people on different computers with different connections and different providers all over the world, and the only consistent factor is that it's this BB thats doing it.

Having a Help forum that regularly destroys the help offered by members is not very.....helpfull.

Please don't tell us that NNA expects this to be a permanent "feature" of the BB from now on.

regards,

N.

PS, the only way for me to fix it is to turn Cookies back on in Safari to reload the page before turning them off again . Then it will work for a while, or a long while, or a short while.

In fact it just did it to me again when posting the above, luckily I'm on the Mac, so I didn't loose it all. This time after turning on the cookies and reloading the page I was not logged in to the forum and had to log in again. That's never happened before. {:-?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...