Jump to content
  • 0
Sign in to follow this  
harrysnewbizzare

Installation Problems/Dongle Driver Update

Question

I am installing Vectorworks 12.5.1 on an XP machine previously running 10.5. I have already installed 12.5.1 on two vista machines with no issues, one using a brand new dongle and one using a dongle which was previously being used with 10.5.

When it came to installing on the XP machine i firstly kept getting the error 'cannot find x.zip' where x was a file name i cant recall and now it doesn;t even get that far and just says I need to run as administrator to install, even though I am logged in as administrator.

I have tried deleting keys the registry as shown elsewhere in the forum, but one key will now not delete in HKEY_LOCAL_MACHINE >Nemetshek >Vectorworks 12.

I have updated the dongle drivers, though am confused about the difference between the HASP4 drivers and the HASP HL drivers and which I should be using (I have used the HASP HL drivers for the Vista installs which have worked fine)

Any ideas how I can resolve these issues and can anyone give me guidance on the dongle drivers and when and how to update them properly.

Thanks

Edited by harrysnewbizzare

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0
Guest

Is the dongle you are having problems with the Hasp 4 dongle using VW 12.5.x and Vista?

Share this post


Link to post
  • 0

NO, I am not having problems with vista, both Vista machines are running 12.5.1 fine, one with an old dongle and one with a brand new dongle, though I don't know the differences between the two in terms of HASP 4 or HASP HL.

I don't think this is a dongle issue with the XP machine, though I am very surprised and dissapointed with the lack of information regarding install/upgrades and the use of dongles having jsut spent so much on new 12.5.1 licences. There is very little useful and clear information on this anywhere.

Edited by harrysnewbizzare

Share this post


Link to post
  • 0

I AGREE. The information provided with the disk is VERY lacking in good instructions on how to deal with installation, installation problems, and how to identify what is wrong. Took me weeks of phone calls to VW tech, and visits by my tech people to figure out why VW wouldn't work on our network.

The final response from VW tech was that my lab was a "very unusual" situation. I still don't understand why.

Share this post


Link to post
  • 0

my problem is not with Vista so that article doesn't really help, and it is misleading, since I have used the same drvier for both HASP 4 and HL dongles on the vista machines and it works fine.

i contacted tech support and they said they had no idea and asked if i tried restarting my machine! thats the best they could come up with!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...