Jump to content
Sign in to follow this  
gchianese

Bitmap rendering problem

Recommended Posts

I am having a problem with bitmap rendering since installing 8.5.1. When rendering a perspective with the rendering tool, the resulting view is not the area selected with the window. I only get a small number of objects rendered, and their size and location in the rendered image do not correspond to their that of the perspective view.

Share this post


Link to post
Guest

When you are using the Render Bitmap tool make sure that you marquee the entire area of what you would like to have rendered. If you marquee a section of the drawing that is all you will see rendered.

Share this post


Link to post

Mark,

I did surround the entire area I wanted rendered. We also tried the tool on another computer running a different copy of 8.5.1.

We had the same results there. We also tried different files with the same result. The only version of 8.5.1 that doesnt have this problem is the Windows version. It seems like this is a bug in the mac version of 8.5.1.

Share this post


Link to post
Guest

Do you think you can send me a file so I can test it out and see what can possibly be going on. Send the file to tech@diehlgraphsoft.com and include a phone number a brief explanation so I can follow what you are doing.

Share this post


Link to post

Mark,

Try this, use the render bitmap tool with different pixel aspect ratio's. Youll find that only the 1:1 setting works properly, especially with larger files. The pixel ratio seems to act as a zoom factor within the selected window.

George

Share this post


Link to post
Guest

Try this, use the render bitmap tool with different pixel aspect ratio's. You'll find that only the 1:1 setting works properly, especially with larger files. The pixel ratio seems to act as a zoom factor within the selected window. The Bitmap render was made to work with the 1:1 screen pixel ratio. If it is not at 1:1 nothing will appear. You can change the DPI of the BITMAP by selecting the bitmap tool and then click the preference box in the mode bar, in here you can change the DPI to something higher.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...