Jump to content
  • 0

Error when opening VectorWorks



19 answers to this question

Recommended Posts

  • 0

Replace the active workspace with the workspace in the "Backup" folder, then relaunch VW.

The workspace became corrupted.

Please update to 12.5.1 as soon as you can to alleviate this problem in the future.

Link to comment
  • 0

my problem is related only in the most general way to this thread, but hoped someone might have the fix.

I can't open a VW file on my Mac when I copy it directly from my PC; works in the other direction when I append .mcd suffix. even with that suffix in place on Mac it won't open. comes in as "Unix executable file". I understand and have used exporting in DWG and Vectorscript, but would prefer to open file directly.

I'm sure I've succeeded in doing this in the past and suspect the fix is simple, but have not been able to find it.

Link to comment
  • 0

Get info about the file

Under file association, set it to "other" and find the VW application (hint: you have to set the applications to view all applications)

Then click okay

You should be able to open the file at this point.

Link to comment
  • 0

I am running Vectorworks in Windows XP environment. It worked fine yesterday. Today I cannot launch the program. I get an error message each time. The message error data is as follows:



ModName: quicktime.qts

ModVer 7.13.100

OffSet: 001000031

Please help! I am on a deadline!

Link to comment
  • 0

I don't think this is the same problem as above. We have three PCs running VW 12.5. On one of them, I now get this error:






I uninstalled and reinstalled VW 12.0 and the 12.5 upgrade, and still getting the same error message. Suggestions?

Link to comment
  • 0

Replaced the workspace, still getting the same error. I uninstalled yesterday by deleting the VectorWorks folder and associated registry keys as described elsewhere on this site, so the workspace folder should have been exactly what the install CDs loaded. The error comes up within a few seconds of double-clicking the VW icon.

Link to comment
  • 0

I think the problem may be that Quicktime is fubar. The computer had QT 7.0.2, but when I tried to launch it nothing happened. It errored out when I tried to uninstall. I tried installing the newest version of QT (7.1.6) hoping I could then uninstall it and reinstall 7.0.2. 7.1.6 seemed to install fine, but it still won't launch, and gives a fatal error when I try to uninstall it. I followed the steps on this site:


but it still did not work. Any suggestions before I give up and just reload the machine?

Link to comment
  • 0

Does QT still act silly when you try to launch it from the Control Panel?

Some versions of iTunes corrupted the QuickTime installation, which will give you the error like you see. Thankfully, this has been fixed in more recent versions of iTunes.

What I suggest doing is:

Uninstall QuickTime in "Add Remove Programs" from the control panel

Delete the QuickTime folder

Download the recent version of QuickTime from apple.com/quicktime

Install this quicktime

Then try to launch VW

Edited by Katie
Link to comment
  • 0

iTunes is not installed on this PC. Quicktime will not launch from Control Panel, desktop icon, or Start menu. I just get:

An exception occurred while trying to run C:\Windows\System32\shell32.dll,Control_RunDLL "C:\Windows\system32\Quicktime.cpl",Quicktime

When I try to uninstall with Add/Remove I get "The installer encountered errors before the requested operations for Quicktime could be completed" and then "Fatal error during installation."

I deleted the HKEY_LOCAL_MACHINE\SOFTWARE\Apple Computer Inc registry key as suggested on the site in Kevin Linzey's post, but when I try to reinstall Quicktime 7.0.2 I get "A newer version of QuickTime is already installed."

Link to comment
  • 0

The QuickTime is corrupt, which is causing the problem w/ launching VW.

Please contact Tech Support directly to have them walk through resolving this issue.

Click the email button below and use tech@nemetschek.net as the email address.

OR - contact them via phone at 410-290-5114

Link to comment
  • 0

The message is typically related directly to QuickTime.

I suggest contacting tech support for a quick resolution to the issue.


I've deleted the post in the General Discussion forum. Duplicate posts can lead to confusion and should generally be avoided. The forums are widely read and issues are usually attended to upon first posting.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...