Jump to content
  • 0
mseana2

Error when opening VectorWorks

Question

When trying to open VectorWorks, the application encounters a problem and closes. I have tried opening from the application folder and my quicktime is up to date. It was working one day and the next it was not. I would really appreciate if this could be answered quickly. Thanks

Share this post


Link to post

19 answers to this question

Recommended Posts

  • 0

What version. On what platform. What error message do you get. How far into the onpening process does it get? You need to give more information to be able to figure out what is going on.

Share this post


Link to post
  • 0

Version 12.5, The error occurs as soon as the program is loading. The error information given...

AppName: vectorworks.exe AppVer: 12.5.0.60761 ModName: quicktime.qts

ModVer: 7.1.3.170 Offset: 000fc0c0

Share this post


Link to post
  • 0
Guest

Replace the active workspace with the workspace in the "Backup" folder, then relaunch VW.

The workspace became corrupted.

Please update to 12.5.1 as soon as you can to alleviate this problem in the future.

Share this post


Link to post
  • 0

my problem is related only in the most general way to this thread, but hoped someone might have the fix.

I can't open a VW file on my Mac when I copy it directly from my PC; works in the other direction when I append .mcd suffix. even with that suffix in place on Mac it won't open. comes in as "Unix executable file". I understand and have used exporting in DWG and Vectorscript, but would prefer to open file directly.

I'm sure I've succeeded in doing this in the past and suspect the fix is simple, but have not been able to find it.

Share this post


Link to post
  • 0
Guest

Get info about the file

Under file association, set it to "other" and find the VW application (hint: you have to set the applications to view all applications)

Then click okay

You should be able to open the file at this point.

Share this post


Link to post
  • 0

I am running Vectorworks in Windows XP environment. It worked fine yesterday. Today I cannot launch the program. I get an error message each time. The message error data is as follows:

AppName:vectorworks.exe

AppVer 12.5.1.64620

ModName: quicktime.qts

ModVer 7.13.100

OffSet: 001000031

Please help! I am on a deadline!

Share this post


Link to post
  • 0
Guest

Please see the above post for resolution - it's the exact same issue.

Share this post


Link to post
  • 0

I don't think this is the same problem as above. We have three PCs running VW 12.5. On one of them, I now get this error:

AppName:vectorworks.exe

AppVer:12.5.1.64620

ModName:unknown

ModVer:0.0.0.0

Offset:0000b77d

I uninstalled and reinstalled VW 12.0 and the 12.5 upgrade, and still getting the same error message. Suggestions?

Share this post


Link to post
  • 0

Replaced the workspace, still getting the same error. I uninstalled yesterday by deleting the VectorWorks folder and associated registry keys as described elsewhere on this site, so the workspace folder should have been exactly what the install CDs loaded. The error comes up within a few seconds of double-clicking the VW icon.

Share this post


Link to post
  • 0
Guest

When you go to QuickTime in the control and look at the properties - what version is listed?

Share this post


Link to post
  • 0

I think the problem may be that Quicktime is fubar. The computer had QT 7.0.2, but when I tried to launch it nothing happened. It errored out when I tried to uninstall. I tried installing the newest version of QT (7.1.6) hoping I could then uninstall it and reinstall 7.0.2. 7.1.6 seemed to install fine, but it still won't launch, and gives a fatal error when I try to uninstall it. I followed the steps on this site:

http://www.tek-tips.com/viewthread.cfm?qid=1163896&page=1

but it still did not work. Any suggestions before I give up and just reload the machine?

Share this post


Link to post
  • 0
Guest

Does QT still act silly when you try to launch it from the Control Panel?

Some versions of iTunes corrupted the QuickTime installation, which will give you the error like you see. Thankfully, this has been fixed in more recent versions of iTunes.

What I suggest doing is:

Uninstall QuickTime in "Add Remove Programs" from the control panel

Delete the QuickTime folder

Download the recent version of QuickTime from apple.com/quicktime

Install this quicktime

Then try to launch VW

Edited by Katie

Share this post


Link to post
  • 0

iTunes is not installed on this PC. Quicktime will not launch from Control Panel, desktop icon, or Start menu. I just get:

An exception occurred while trying to run C:\Windows\System32\shell32.dll,Control_RunDLL "C:\Windows\system32\Quicktime.cpl",Quicktime

When I try to uninstall with Add/Remove I get "The installer encountered errors before the requested operations for Quicktime could be completed" and then "Fatal error during installation."

I deleted the HKEY_LOCAL_MACHINE\SOFTWARE\Apple Computer Inc registry key as suggested on the site in Kevin Linzey's post, but when I try to reinstall Quicktime 7.0.2 I get "A newer version of QuickTime is already installed."

Share this post


Link to post
  • 0
Guest

The QuickTime is corrupt, which is causing the problem w/ launching VW.

Please contact Tech Support directly to have them walk through resolving this issue.

Click the email button below and use tech@nemetschek.net as the email address.

OR - contact them via phone at 410-290-5114

Share this post


Link to post
  • 0

Hi, I have the same issue on XP64 (and not on XP32(dual boot)) with both 11.5.1 and 12.5.1...

Did you find any solution to it?

Thanks

Share this post


Link to post
  • 0
Guest

The message is typically related directly to QuickTime.

I suggest contacting tech support for a quick resolution to the issue.

Tech@nemetschek.net

I've deleted the post in the General Discussion forum. Duplicate posts can lead to confusion and should generally be avoided. The forums are widely read and issues are usually attended to upon first posting.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...