Jump to content
Sign in to follow this  
carch

Some VW 12.5.1 issues : Screen keep flickering

Recommended Posts

I have recently upgraded to VW 12.5.1 and every since then I have been having some very slow responses within VW, such as refreshing between commands, screen is flickering when certain commands are being used (happens very frequently), and reaction time using certain tools is very slow. I have a windows XP machine (about 2 years old). I have updated my graphic?s card driver. I have reinstalled. I'm not sure what the problem is, but it makes using VW very very difficult. Are there any self checks I can do make sure everything is working properly for VW? Even better, how do I fix my problem? Thanks for our time.

Share this post


Link to post

Chris,

I have posted numerous posts over the last year complaining of the same issues, flicker and slowness when using the callout tool or selection of items in particular. I am also using XP and the video card and drivers have always been kept up to date. I have tried everything and I still have the flicker. I have re-installed it from one computer to another and I still have the issues. I had the issues with 11.5 also and the same issues exist for me in my 12.5 upgrade also.

Hope we resolve it one of these days.

Tom in PA

Share this post


Link to post

I have also reported the same problem sometime ago and no one seemed concerned and it was not resolved.

It seems to come and go.

The top blue bar flickers severally times when clicking on objects such as doors and windows and it tkaes 5 to 7 seconds before the object info. is displayed.

Share this post


Link to post

This problem is much worse if the Resource browser is open. If you have a lot of symbols and the symbols are shown (triangle is pointing down and you can see all the symbols). Other items effect the problem as well, textures for example.

I either close the resource browser or collapse the symbols and textures. This can really speed things up...sometimes.

RonMan

Share this post


Link to post

Robert,

I do not have the 'keynote' feature as I am using VW Fundamentals.

I did open a drawing this morning, selected the callout tool and the screen and program 'locked' for 5-10 secs before allowing me to enter the callout text. I did have the Resource browser open at that time.

Defintely an issue to be resolved. I have had and reported callout issues since 11.0 was released.

Thanks,

Tom in PA

WinXP SP 2, VW12.5.1 Fundamentals

Share this post


Link to post

Last week my hard drive died, so I got a new one, and we upgraded me to XP from W2k, and now I am having this screen flicker issue. All my hardware is the same except for the new hard drive, and new OS. I have the latest drivers for video card, and peripherals. I have tried changing refresh rates, screen resolutions, different monitors, any setting I can think of, and still I have this flicker.

What gives?

Share this post


Link to post

Windows XP needs more horsepower from both processor and graphics card. Listing your system specs would help, if the machine was built for Windows 2000 it's probably outdated for XP. You can also disable the visual effects for XP and gain some speed. Without more info I think the problem is both slow processor and graphics card.

Share this post


Link to post

Well, I just updated to 12.5.2 and I still have the screen flicker and freezes when selecting callouts, resource items etc. I see no actual improvement from 12.5.1 at all, if anything it seems a little worse.

I know it's not our system becuase we do all of our 3D work in Rhino and huge files run flawlessly. The only program I have ever experienced this in is Vectorworks. I have always had weird issues with the callout tool, dating back to 11.5, and still all the above issues fall upon deaf ears. How can we be the only ones to have these issues??

MJW above has the same as does the original thread starter above.

Maybe someday someone at NNA will experience the above listed phenomena and respond.

I think I will un-install 12.5.2 and go backwards for the moment.

Thanks for the support,

Tom in PA

WinXP Pro, SP2, Pentium 4, 3.26GHz, NVIDIA Quardo FX500/FX600 with all updated drivers in place

Share this post


Link to post

Months, if not years and NNA still remain silent but good to hear that its not just me experiencing the same flicker problems.

I think it is something to do with resources or objects and windows and doors. Gets worse when you click on a window or door - can take 20 or 30 seconds for the object info to open and display

Either NNA do not believe there to be a problem or its something they can not fix. Either way some response from NNA would be appreciated.

Glad I did not upgrade as the updates do not seem to have made any improvements.

Share this post


Link to post

Either NNA do not believe there to be a problem or its something they can not fix. Either way some response from NNA would be appreciated.

So those are the only two possible options? If they can't reproduce it, they can't fix it. Sounds like a pretty unusual problem, have you tried sending a sample file to NNA?

What graphics card/drivers are you using. Any backround programs running at the time? Have you tried disabling virus/firewall/etc. software?

Share this post


Link to post

Ray,

I have tried all the items that you stated and I still get the flickering. I even installed it on another new computer in our office with the same results.

As mjw states, it happens with resource objects and callouts. I have drawing I use everyday and if I even click on a callout to edit or move the resource window goes blank, screen flickers for 5 secs or so and then I can proceed.

I have been voicing my concern on the callout issue for years now and I must be the only one in the world with this issue. I did get sent a new callout file from NNA a few years back for 11.5 but it never solved the problem. If I got sent a fix on the sly, someone in NNA knew about the problem at that time.

I'll keep muddling along with the old versions for now..

Thanks for the input,

Tom in PA

Share this post


Link to post

ditto as tgm.

I would send a file to NNA if they had the respect of responding and asking for one. But which file as it affects all files!? So I suspect it is a programmen fault rather than a file fault.

I will have to muddle along but this is a health and safety issue that NNA are ignoring.

Share this post


Link to post

A few years back this issue emerged after upgrading one of my trusted CAD systems.

The older slower computer was extremely fault tolerant whereas the newer model

with faster everything including video was not so forgiving.

The problems eventually vanished after a total OS upgrade and rebuild of VW

including the elimination of ALL legacy plugins & PIOs from my projects.

Share this post


Link to post

Could I ask what specs NNA are using on their machines? I'm in the market for a new machine and I want it to operate as smoothly as possible.

Any other feedback as to how the maximum performance can be squeezed out of VW would be appreciated.

I want to go PC with Vista. I have no experience with mac but any feedback on that would be good too.

Share this post


Link to post

Bearing in mind you can run Windows on a Mac, therefore allowing yourself many more options in the long run, just compare any Windows-only hardware options you come across with Apple's workstations. You'll be hard-pushed to find comparable hardware for the price I think:

http://www.apple.com/macpro/

http://store.apple.com/AppleStore/WebObjects/BizCustom?qprm=78313&family=MacPro

Share this post


Link to post

I have worked on both pc and mac and prefer pc.

More programmes and cheaper programmes and hardware. Pcs are easier to operate and maintain. VW crashed evryday on mac but occassionally on pc, but have said that the flickering problem persists.

Share this post


Link to post
More programmes

You say that as if it's a good thing, which it isn't necessarily. The only mainstream genre that the Mac lacks *good* software is gaming, and even that's starting to change now.

cheaper ... hardware.

If cheap hardware is what you're after then fine, but, one, you get what you pay for, and two, the fact that Apple doesn't do the cheap end of the market doesn't mean that it's hardware isn't competitive. As I point out you'd be hard-pushed to find comparable hardware for the price.

In any case, my impression was that Simon isn't looking at the cheap end of the market.

Pcs are easier to operate and maintain.

Well we all have our little delusions. ;)

Share this post


Link to post

However, I must add that this still has not resolved the subject of this thread - flickering.

I am disappointed with the lack of response from NNA. Obviously this is not an important issue for them. But it is for me and our small architectural practice. We have 2 licences and considering upgrading to version 2008 and buying a 3rd licence - but not if this is not resolved. It is a health and safety issue and causes problems for those with epilepsy.

Share this post


Link to post

Micheal John, I'm having a same problem as you are. I use both a MAC G4 machine and 1.5 year old widows xp machine. It runs faster and better (no flickering) on my G4. I have posted this same problem and have even called tech support. No help. Just want to you let you know you are not the only one. Chris

Share this post


Link to post

mjw,

You are correct about the lack of response from NNA. I have been complaining about this for the last year, as have you and others, and it all seems to fall on deaf ears, as they say. There is more than one of us having problems with Windows systems and I can not believe that someone can't duplicate the problem. You would think if NNA had even tried we would have some result posted on the forum, either good or bad.

When will software companies realize that their best advertisment is their core of happy customers. A simple '..we have a problem, but we are working on it..' is all that it takes sometime. Just plain simple communication, that's all.

Thanks,

Tom in PA VW12.5.2, WinXP SP2, nvidia QuadroFX500/600, dual monitors

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...